Error for entering fourms

News and comments about this board.
User avatar
busrider
Moderator
Posts: 2365
Joined: Fri Jun 20, 2008 11:35 pm
Favourite Vehicle: Maybe not my car...
Location: Not in the Gutta

Re: Error for entering fourms

Post by busrider »

Try accessing the second page of the thread TA3001 linked to: http://www.busaustralia.com/forum/viewt ... 9&start=25
TA3001
Posts: 1955
Joined: Wed Mar 10, 2004 6:01 pm
Favourite Vehicle: 1640. In service - 1738
Location: Earth's Scania capital

Re: Error for entering fourms

Post by TA3001 »

I got this error just now when I tried to post in this thread

http://www.busaustralia.com/forum/viewt ... &start=700
User avatar
Fleet Lists
Administrator
Posts: 21614
Joined: Sat Mar 06, 2004 12:49 pm
Location: The Shire

Re: Error for entering fourms

Post by Fleet Lists »

The link does not show an error when I look at it.
Living in the Shire.
User avatar
busrider
Moderator
Posts: 2365
Joined: Fri Jun 20, 2008 11:35 pm
Favourite Vehicle: Maybe not my car...
Location: Not in the Gutta

Re: Error for entering fourms

Post by busrider »

TA3001 wrote:I got this error just now when I tried to post in this thread

http://www.busaustralia.com/forum/viewt ... &start=700
Your post in that thread did appear (three times in fact), indeed I also got an error message when deleting the two extra ones.
User avatar
crazyturbo76
Posts: 1131
Joined: Sun Apr 07, 2013 3:02 pm
Favourite Vehicle: MB OC500LE/Custom 'CB80'
Location: Usually in Region 1 territory

Re: Error for entering fourms

Post by crazyturbo76 »

I'm getting SQL errors (the one that says that something is marked as crashed and should be repaired) when I try to click on "View my posts"-first time it has happened in a while.

I know I'm going to sound a bit negative by saying this, but I think the board software can be a bit... unreliable at times (about 5-10 percent of the time).
User avatar
crazyturbo76
Posts: 1131
Joined: Sun Apr 07, 2013 3:02 pm
Favourite Vehicle: MB OC500LE/Custom 'CB80'
Location: Usually in Region 1 territory

Re: Error for entering fourms

Post by crazyturbo76 »

busrider wrote:
Your post in that thread did appear (three times in fact), indeed I also got an error message when deleting the two extra ones.
Busrider does have a point there-when I just replied to this topic on my laptop it spat out a SQL error-but the post managed to slip through and successfully appear when I checked the topic on Tapatalk.

My conclusion: If you get an SQL error when posting, just click back, do an old-fashioned click of the Refresh button, and it should appear.
Last edited by crazyturbo76 on Sun May 03, 2015 10:36 am, edited 1 time in total.
User avatar
Off The Rails
Posts: 1100
Joined: Tue Dec 13, 2011 8:47 pm
Favourite Vehicle: Anything with an engine brake
Location: No where near the Gutta

Re: Error for entering fourms

Post by Off The Rails »

"General Error
SQL ERROR [ mysql4 ]

Table './busaustr_busaust/phpb3b_search_results' is marked as crashed and should be repaired [145]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists."

Received this error a minute ago (23:57 WST) while trying to access a member's post count (Artzy's in this case). Also, refreshing doesn't work crazyturbo.

Cheers! :wink:
Officially the last person to tag off the 381 - 20/5/16.
Second last person to tag off the last timetabled 16 - 23/08/19.
Last person to tag off a Transdev Joondalup service - 19/1/20.
User avatar
crazyturbo76
Posts: 1131
Joined: Sun Apr 07, 2013 3:02 pm
Favourite Vehicle: MB OC500LE/Custom 'CB80'
Location: Usually in Region 1 territory

Re: Error for entering fourms

Post by crazyturbo76 »

My mistake... the fix is to go back to the page you were at before and then refresh, but that only works when posting on the forum or editing a post.
User avatar
Fleet Lists
Administrator
Posts: 21614
Joined: Sat Mar 06, 2004 12:49 pm
Location: The Shire

Re: Error for entering fourms

Post by Fleet Lists »

I have alerted our webmaster to this.
Living in the Shire.
TA3001
Posts: 1955
Joined: Wed Mar 10, 2004 6:01 pm
Favourite Vehicle: 1640. In service - 1738
Location: Earth's Scania capital

Re: Error for entering fourms

Post by TA3001 »

I've been receiving an error message when trying to access this forum for most of the day. Similar one to the one mentioned above. This is the first time I've been able to access this forum today.
User avatar
Fleet Lists
Administrator
Posts: 21614
Joined: Sat Mar 06, 2004 12:49 pm
Location: The Shire

Re: Error for entering fourms

Post by Fleet Lists »

I am getting seriously concerned at the level of problems we have been having over the past couple of weeks. The problem mention in the previous post must have effected everyone as nothing was posted for over eight hours. It certainly effected me.
Living in the Shire.
User avatar
Lt. Commander Data
Posts: 2061
Joined: Thu Feb 27, 2014 9:09 am
Favourite Vehicle: Volgren CR224L
Location: Stirling (West), South Australia
Contact:

Re: Error for entering fourms

Post by Lt. Commander Data »

Yep, I had it too, checked it at 1600 ACDT and it still wasn't working, looks like it only came on at fiveish. Wasn't working on Tapatalk either.
First person on 822, 865 (2016 re-route).
Last person on 164, 867, 868

Member of the:
Bus Preservation Association of South Australia
User avatar
crazyturbo76
Posts: 1131
Joined: Sun Apr 07, 2013 3:02 pm
Favourite Vehicle: MB OC500LE/Custom 'CB80'
Location: Usually in Region 1 territory

Re: Error for entering fourms

Post by crazyturbo76 »

Same issue here... wasn't working early this morning either.
User avatar
Fleet Lists
Administrator
Posts: 21614
Joined: Sat Mar 06, 2004 12:49 pm
Location: The Shire

Re: Error for entering fourms

Post by Fleet Lists »

Hopefully this has now been resolved after a move to another server. Please let us know if there are any further problems.
Living in the Shire.
BAMBAM
Posts: 608
Joined: Fri Jan 14, 2011 11:37 am

Re: Error for entering fourms

Post by BAMBAM »

I get this when trying to go to Bus Gallery.

Coppermine critical error:
Unable to connect to database !

MySQL said: Access denied for user 'busaustr_gallery'@'localhost' to database 'busaustr_kc3302'
User avatar
crazyturbo76
Posts: 1131
Joined: Sun Apr 07, 2013 3:02 pm
Favourite Vehicle: MB OC500LE/Custom 'CB80'
Location: Usually in Region 1 territory

Re: Error for entering fourms

Post by crazyturbo76 »

BAMBAM wrote:I get this when trying to go to Bus Gallery.

Coppermine critical error:
Unable to connect to database !

MySQL said: Access denied for user 'busaustr_gallery'@'localhost' to database 'busaustr_kc3302'
I got an error similar to that when I tried to sign into ATDB earlier today.
ATDB, the photo gallery and the Fleet Lists all work for me at the moment...
User avatar
Lt. Commander Data
Posts: 2061
Joined: Thu Feb 27, 2014 9:09 am
Favourite Vehicle: Volgren CR224L
Location: Stirling (West), South Australia
Contact:

Re: Error for entering fourms

Post by Lt. Commander Data »

For what its worth, I had problems for all of yesterday with ATDB and Fleetlists, didn't try the photo gallery.
First person on 822, 865 (2016 re-route).
Last person on 164, 867, 868

Member of the:
Bus Preservation Association of South Australia
User avatar
Fleet Lists
Administrator
Posts: 21614
Joined: Sat Mar 06, 2004 12:49 pm
Location: The Shire

Re: Error for entering fourms

Post by Fleet Lists »

That was while it was being moved to the new server. The only problem I am currently aware of is that as admin I can not make certain changes. Hopefully that will be resolved shortly.
Living in the Shire.
User avatar
Lt. Commander Data
Posts: 2061
Joined: Thu Feb 27, 2014 9:09 am
Favourite Vehicle: Volgren CR224L
Location: Stirling (West), South Australia
Contact:

Re: Error for entering fourms

Post by Lt. Commander Data »

I've been having problems on Safari with Busaustralia. It says that it can't find the server.
First person on 822, 865 (2016 re-route).
Last person on 164, 867, 868

Member of the:
Bus Preservation Association of South Australia
User avatar
Lt. Commander Data
Posts: 2061
Joined: Thu Feb 27, 2014 9:09 am
Favourite Vehicle: Volgren CR224L
Location: Stirling (West), South Australia
Contact:

Re: Error for entering fourms

Post by Lt. Commander Data »

Problem seems to be fixed now
First person on 822, 865 (2016 re-route).
Last person on 164, 867, 868

Member of the:
Bus Preservation Association of South Australia
User avatar
busrider
Moderator
Posts: 2365
Joined: Fri Jun 20, 2008 11:35 pm
Favourite Vehicle: Maybe not my car...
Location: Not in the Gutta

Re: Error for entering fourms

Post by busrider »

Just had an error message come up, but a simple click of the refresh button sorted it out...
General Error
SQL ERROR [ mysql4 ]

Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2) [2002]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
Post Reply

Return to “News & Administration”