Data Base Corruption.

News and comments about this board.
Post Reply
User avatar
Fleet Lists
Administrator
Posts: 21584
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Data Base Corruption.

Post by Fleet Lists »

The outage over the past day or so appears to have been caused by a database corruption which it is hoped has now been resolved.
Living in the Shire.
User avatar
Daniel
Administrator
Posts: 7057
Joined: Mon Jul 04, 2005 11:03 am
Favourite Vehicle: Mercedes-Benz O405 / CC '510'
Location: Sutherland Shire

Re: Data Base Corruption.

Post by Daniel »

It severely affected the CDC Group NSW fleet list which was being worked on at the time, which is also largely resolved too.
User avatar
Newcastle Flyer
Posts: 4489
Joined: Fri Apr 09, 2004 3:20 am
Location: Somewhere between here, there & anywhere!

Re: Data Base Corruption.

Post by Newcastle Flyer »

I just got the General Error when I clicked on "view your post".
White lives matter too.
User avatar
Fleet Lists
Administrator
Posts: 21584
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Data Base Corruption.

Post by Fleet Lists »

That works OK for me.
Living in the Shire.
BAMBAM
Posts: 608
Joined: Fri Jan 14, 2011 12:37 am

Re: Data Base Corruption.

Post by BAMBAM »

Was their more corruption yesterday, I saw yesterday some bus companies e.g. Punchbowl Bus Company having no buses when looking at its fleet yesterday. Today, I notice a major change where on the weekend their was buses from PBC had 3 liveries, PBC, TNSW and NUL. Today, it now has two. Also, some other companies also didn't have any bus. This occurred yesterday.
User avatar
Fleet Lists
Administrator
Posts: 21584
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Data Base Corruption.

Post by Fleet Lists »

There definitely appears to be a problem there as he last update date for Punchbowl is now shown as 22/08/2014 - there definitely have been changes since then. That also seems to apply to Transit Systems where the date is shown 23/8. And there are probably others.
I dont look after this any more so do not know what the problem might be.
Living in the Shire.
User avatar
crazyturbo76
Posts: 1131
Joined: Sun Apr 07, 2013 5:02 am
Favourite Vehicle: MB OC500LE/Custom 'CB80'
Location: Usually in Region 1 territory

Re: Data Base Corruption.

Post by crazyturbo76 »

Apart from ATDB not working for me I had no other problems on the other sections of the site; Fleet Lists worked perfectly, no issues with the Photo Gallery... literally the rest of the site was non-problematic.
User avatar
Newcastle Flyer
Posts: 4489
Joined: Fri Apr 09, 2004 3:20 am
Location: Somewhere between here, there & anywhere!

Re: Data Base Corruption.

Post by Newcastle Flyer »

Just got the General Error when I clicked on "Your posts" for a few seconds.
Post Reply

Return to “News & Administration”