• Advertisement

Bus not driving properly??

New Users (or anyone else) is/are welcome to ask questions in here to which the answers might be obvious to most but you simply don't know yourself or are unsure where to find the answer. You can also ask questions about the working of the forum or anything else you may think of.

Moderator: MAN 16.242

Forum rules
### This section is a NO FLAMING ZONE! That means you cannot reply "harshly", abusively, sarcastically or in any negative manner to members. ###

Bus not driving properly??

Postby Buschick » Fri Mar 09, 2018 3:12 pm

Hi everyone!

I have a 1986 Denning old Brisbane city bus.

This is going to sound ridiculous but what am I doing wrong?

When driving the bus I have to put full force on the acceleration pedal for my bus to move.... which is causing a lot of white smoke.

I'm clearly not doing something right. What am I missing?

Power on
Batts main switch
Starter button
Put it into drive
Take of breaks leaver
..... and drive. :!:
Buschick
 
Posts: 0
Joined: Fri Mar 09, 2018 3:00 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Bus not driving properly??

Postby PoweredByCNG » Fri Mar 09, 2018 4:29 pm

What are your brake circuit air gauges reading when you depart?
Proud owner of ex-Transperth 1042, ex-Transperth 1114 and ex-STA Adelaide 1549.
User avatar
PoweredByCNG
 
Posts: 3481
Joined: Fri Mar 05, 2004 10:26 pm
Location: WA
Has thanked: 73 times
Been thanked: 275 times
Favourite Vehicle: Mercedes-Benz O 405

Re: Bus not driving properly??

Postby Bus-1809 » Thu Jun 14, 2018 11:42 pm

Sounds to me like it may be an MAN SL200.

You need to wait for the brake pressure gauges (the left top and left bottom gauges with 2 needles in them) to raise to at least 8 bar, before you attempt to release the spring brake. This can take up to 5 minutes, depending on how good the air lines and compressor on your bus are. The white needles tell you how much pressure is in the tanks & the red needles tell you how much pressure is being fed to the brakes, when the brake pedal is depressed.
If it's not a ZF, take it back!

Holder of W.A's largest transport sound recording collection. Over 1,200 recordings of vehicles and constantly expanding for the enjoyment of future generations.
User avatar
Bus-1809
 
Posts: 2885
Joined: Wed Mar 08, 2006 3:40 pm
Has thanked: 50 times
Been thanked: 322 times
Favourite Vehicle: As long as it's not a B7...

Re: Bus not driving properly??

Postby boronia » Fri Jun 15, 2018 12:12 pm

What engine does it have?

Does it have an exhaust brake? Sometimes these stick on and give the symptoms you have described.
The Sydney Classic and Antique Truck (and Bus) Show
On again May 2018
@ The Museum of Fire.
User avatar
boronia
 
Posts: 17699
Joined: Sat Mar 06, 2004 5:18 am
Location: Sydney
Has thanked: 258 times
Been thanked: 1610 times
Favourite Vehicle: Dennis



  • Advertisement

Return to New Users/Ask a Simple Question

Who is online

Users browsing this forum: No registered users and 1 guest