• Advertisement

Deleting posts

News and comments about this board.

Deleting posts

Postby boronia » Sat Jan 23, 2016 11:31 am

There is a X box at the bottom of editable posts. Clicking on it brings up a message "do you want to delete this post?". If I select YES, I then get another message saying "you cannot delete posts on this forum".
The Sydney Classic and Antique Truck (and Bus) Show
On again May 2018
@ The Museum of Fire.
User avatar
boronia
 
Posts: 16650
Joined: Sat Mar 06, 2004 5:18 am
Location: Sydney
Has thanked: 249 times
Been thanked: 1470 times
Favourite Vehicle: Dennis

Re: Deleting posts

Postby simonl » Sat Jan 23, 2016 11:33 am

I think you can't delete a post that someone has replied to.
simonl
 
Posts: 7808
Joined: Mon Dec 29, 2008 7:03 pm
Location: Sydney, Australia
Has thanked: 823 times
Been thanked: 352 times

Re: Deleting posts

Postby boronia » Sat Jan 23, 2016 11:43 am

I got this within seconds of making the post. Definitely no replies, and I doubt even any views
The Sydney Classic and Antique Truck (and Bus) Show
On again May 2018
@ The Museum of Fire.
User avatar
boronia
 
Posts: 16650
Joined: Sat Mar 06, 2004 5:18 am
Location: Sydney
Has thanked: 249 times
Been thanked: 1470 times
Favourite Vehicle: Dennis

Re: Deleting posts

Postby Lt. Commander Data » Sat Jan 23, 2016 1:52 pm

I'm not having any issues, just deleted a post in this thread. What forum was it in, that might have something to do with it.
First person on 822, 865 (2016 re-route).
Last person on 867, 868.
Adelaide Metro Photography. For all your Adelaide bus photo needs.
User avatar
Lt. Commander Data
 
Posts: 1988
Joined: Thu Feb 27, 2014 8:09 am
Location: Stirling (West), South Australia
Has thanked: 1010 times
Been thanked: 206 times
Favourite Vehicle: Volgren CR224Ls (esp. 3269)

Re: Deleting posts

Postby boronia » Sat Jan 23, 2016 5:54 pm

In the NSW Discussion section.

The X has gone from the post now, presumably as there are later posts.
The Sydney Classic and Antique Truck (and Bus) Show
On again May 2018
@ The Museum of Fire.
User avatar
boronia
 
Posts: 16650
Joined: Sat Mar 06, 2004 5:18 am
Location: Sydney
Has thanked: 249 times
Been thanked: 1470 times
Favourite Vehicle: Dennis

Re: Deleting posts

Postby Fleet Lists » Sat Jan 23, 2016 7:01 pm

Can you give us a link to the thread where the X is now missing as I have not been able to find one - possibly because I am in admin mode where things may look different.
Living in the Shire.
User avatar
Fleet Lists
Administrator
 
Posts: 19284
Joined: Sat Mar 06, 2004 11:49 am
Location: The Shire
Has thanked: 923 times
Been thanked: 975 times

Re: Deleting posts

Postby boronia » Sat Jan 23, 2016 10:14 pm

My most recent post in the Tangara Upgrade thread still has an X but I cannot delete it. Checked some older posts, including this thread, the X has gone.

I have experienced this problem before.
The Sydney Classic and Antique Truck (and Bus) Show
On again May 2018
@ The Museum of Fire.
User avatar
boronia
 
Posts: 16650
Joined: Sat Mar 06, 2004 5:18 am
Location: Sydney
Has thanked: 249 times
Been thanked: 1470 times
Favourite Vehicle: Dennis

Re: Deleting posts

Postby Lt. Commander Data » Sat Jan 23, 2016 10:55 pm

From my obs the X only appears on [u]your[/] latest post, regardless of how many after it in the thread (might be wrong on that count tho). To delete your posts after that, you have to go in the edit menu first IIRC.
First person on 822, 865 (2016 re-route).
Last person on 867, 868.
Adelaide Metro Photography. For all your Adelaide bus photo needs.
User avatar
Lt. Commander Data
 
Posts: 1988
Joined: Thu Feb 27, 2014 8:09 am
Location: Stirling (West), South Australia
Has thanked: 1010 times
Been thanked: 206 times
Favourite Vehicle: Volgren CR224Ls (esp. 3269)

Re: Deleting posts

Postby boronia » Sun Jan 24, 2016 7:06 am

My post above was the last I made, and the X has now gone.
The Sydney Classic and Antique Truck (and Bus) Show
On again May 2018
@ The Museum of Fire.
User avatar
boronia
 
Posts: 16650
Joined: Sat Mar 06, 2004 5:18 am
Location: Sydney
Has thanked: 249 times
Been thanked: 1470 times
Favourite Vehicle: Dennis

Re: Deleting posts

Postby Fleet Lists » Sun Jan 24, 2016 7:23 am

I have no idea what it might be - I will have to seek higher advice.
Living in the Shire.
User avatar
Fleet Lists
Administrator
 
Posts: 19284
Joined: Sat Mar 06, 2004 11:49 am
Location: The Shire
Has thanked: 923 times
Been thanked: 975 times

Re: Deleting posts

Postby MAN 16.242 » Sun Jan 24, 2016 1:06 pm

Lt. Commander Data wrote:From my obs the X only appears on [u]your[/] latest post, regardless of how many after it in the thread (might be wrong on that count tho).
If there is any replies after your latest post in a thread you can't delete it.
User avatar
MAN 16.242
Moderator
 
Posts: 3491
Joined: Tue Jul 19, 2005 7:12 pm
Location: The People's Republic of Darebin
Has thanked: 81 times
Been thanked: 200 times
Favourite Vehicle: M.A.N SL200

Re: Deleting posts

Postby boronia » Sun Jan 24, 2016 1:24 pm

As mentioned already, I am having this problem BEFORE any replies are posted. The X disappears when a reply appears.
The Sydney Classic and Antique Truck (and Bus) Show
On again May 2018
@ The Museum of Fire.
User avatar
boronia
 
Posts: 16650
Joined: Sat Mar 06, 2004 5:18 am
Location: Sydney
Has thanked: 249 times
Been thanked: 1470 times
Favourite Vehicle: Dennis

Re: Deleting posts

Postby MAN 16.242 » Sun Jan 24, 2016 1:44 pm

boronia wrote:As mentioned already, I am having this problem BEFORE any replies are posted. The X disappears when a reply appears.

It should be there on recent ones, but older ones e.g month or more I've found there is no x. So not sure why it's not showing up on recent posts in threads with no reply after your post.
User avatar
MAN 16.242
Moderator
 
Posts: 3491
Joined: Tue Jul 19, 2005 7:12 pm
Location: The People's Republic of Darebin
Has thanked: 81 times
Been thanked: 200 times
Favourite Vehicle: M.A.N SL200

Re: Deleting posts

Postby boronia » Sun Jan 24, 2016 2:00 pm

Refer 1st post. It IS showing up, but it won't work
The Sydney Classic and Antique Truck (and Bus) Show
On again May 2018
@ The Museum of Fire.
User avatar
boronia
 
Posts: 16650
Joined: Sat Mar 06, 2004 5:18 am
Location: Sydney
Has thanked: 249 times
Been thanked: 1470 times
Favourite Vehicle: Dennis

Re: Deleting posts

Postby T1200 » Thu Jan 28, 2016 1:36 am

There are other cases of this exact issue occurring to certain users only and it is an absolute nightmare to try and resolve. Can you try a few things for me please:

  • When you get the error message after trying to delete a post, could you check and see (before the page redirects) whether the forum is still showing you as being logged in as boronia on that particular error message page.
  • Clear your browser cache and try deleting your post again.
  • Could you please change your forum theme from the old style to the new style and see if the problem remains?
  • Do you use Tapatalk?
  • If you are using Firefox web browser could you try again in Internet Explorer?

If you need further help with these let me know and I can explain (or others might help out as I work a lot).

I have verified that your permissions are set correctly and the forum is set to allow a user to delete a post up to 83 hours after it was submitted (as long as nobody has replied).
Reality continues to ruin my life.
User avatar
T1200
Administrator
 
Posts: 3860
Joined: Sat Jun 11, 2005 9:42 pm
Location: Sydney
Has thanked: 10 times
Been thanked: 21 times
Favourite Vehicle: MAN 18.310 CNG Volgren CR228L



  • Advertisement

Return to News & Administration

Who is online

Users browsing this forum: No registered users and 2 guests