• Advertisement

Error for entering fourms

News and comments about this board.

Error for entering fourms

Postby superbossgc » Thu Dec 04, 2014 4:01 pm

I was first entering forums from the main page then back and repeat it again then now working fine, it was called SQL error on the first enter, anyone got that one?
Austral Volvo B10M mk3 Artic (375-380) 1991-2012
User avatar
superbossgc
 
Posts: 1925
Joined: Thu Apr 20, 2006 2:11 pm
Has thanked: 0 time
Been thanked: 44 times

Re: Error for entering fourms

Postby Fleet Lists » Thu Dec 04, 2014 4:50 pm

There have been a number of intermittent problems logged today where the system logged the message
Table 'phpb3b_sessions' is marked as crashed and should be repaired [1194]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

This will need to be investigated.

If anyone can supply more specific information under hat condition(s) this happens, it would be appreciated.
Living in the Shire.
User avatar
Fleet Lists
Administrator
 
Posts: 19284
Joined: Sat Mar 06, 2004 11:49 am
Location: The Shire
Has thanked: 923 times
Been thanked: 975 times

Re: Error for entering fourms

Postby 900 series » Thu Dec 04, 2014 5:30 pm

^I have had that a few times today

Have had it occur both when viewing the forum for the first time after opening the web browser, and again after not using the site for a while with the browser left open
900 series
 
Posts: 511
Joined: Thu Jul 14, 2011 5:34 pm
Has thanked: 207 times
Been thanked: 175 times

Re: Error for entering fourms

Postby macpro622776 » Thu Dec 04, 2014 7:15 pm

Upon refreshing that error page, the forum also returns as normal.
macpro622776
 
Posts: 337
Joined: Sat Apr 28, 2012 10:08 pm
Has thanked: 91 times
Been thanked: 37 times

Re: Error for entering fourms

Postby boronia » Thu Dec 04, 2014 8:14 pm

Got this message a short time ago when trying to reply to a post.

General Error
SQL ERROR [ mysql4 ]

Lost connection to MySQL server during query [2013]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.


When I tried to refresh the board, I got the "cannot use this function now, try again later" message
The Sydney Classic and Antique Truck (and Bus) Show
On again May 2018
@ The Museum of Fire.
User avatar
boronia
 
Posts: 16658
Joined: Sat Mar 06, 2004 5:18 am
Location: Sydney
Has thanked: 249 times
Been thanked: 1473 times
Favourite Vehicle: Dennis

Re: Error for entering fourms

Postby Fleet Lists » Thu Dec 04, 2014 8:45 pm

I think that is a differenr problem that comes up when there is a server overload. I do get that every so often.
Living in the Shire.
User avatar
Fleet Lists
Administrator
 
Posts: 19284
Joined: Sat Mar 06, 2004 11:49 am
Location: The Shire
Has thanked: 923 times
Been thanked: 975 times

Re: Error for entering fourms

Postby nbus » Fri Dec 05, 2014 6:58 pm

I had this problem all night and today. I could not get on at all.
No diggedy diggedy NB I`m the bad boy, roll MC, so sexy

I got the classy swag,Now that's why I get flagged.
nbus
 
Posts: 695
Joined: Wed Sep 30, 2009 1:28 pm
Location: Brisbane
Has thanked: 0 time
Been thanked: 10 times
Favourite Vehicle: Volvo B7RLE [Volgren]

Re: Error for entering fourms

Postby BW44YS » Sun Dec 07, 2014 6:16 am

hello when I click on the photo gallery I keep getting fatal error ?
Is the gallery down ?
Join My Facebook Group's

Busways Group-Rowes Bus Service
https://www.facebook.com/groups/276161732537378/

Forster Coaches/ Wingham Coaches
https://www.facebook.com/groups/1187857 ... 2/?fref=ts
User avatar
BW44YS
 
Posts: 512
Joined: Sat Nov 04, 2006 1:37 pm
Location: Whalan
Has thanked: 27 times
Been thanked: 12 times
Favourite Vehicle: Busways 1025 MAN 18.310 TNSW

Re: Error for entering fourms

Postby crazyturbo76 » Sun Dec 07, 2014 12:56 pm

I've had these problems for about three or so days now, couldn't log into ATDB yesterday or the day before :(

Photo gallery was working fine on Thursday (but not ATDB), then played up on Friday.
User avatar
crazyturbo76
 
Posts: 1095
Joined: Sun Apr 07, 2013 3:02 pm
Location: Usually in Region 1 territory
Has thanked: 514 times
Been thanked: 72 times
Favourite Vehicle: MAN A69/CC "CB80"

Re: Error for entering fourms

Postby Fleet Lists » Sun Dec 07, 2014 1:15 pm

The photo gallery still has problems.
Living in the Shire.
User avatar
Fleet Lists
Administrator
 
Posts: 19284
Joined: Sat Mar 06, 2004 11:49 am
Location: The Shire
Has thanked: 923 times
Been thanked: 975 times

Re: Error for entering fourms

Postby Newcastle Flyer » Sun Dec 07, 2014 4:59 pm

Fleet Lists wrote:I think that is a differenr problem that comes up when there is a server overload. I do get that every so often.
What, catching it from Railpage is it? :lol:

Edit: Not sure if this is related, but I just got "Sorry, but you can't search at this time, . .", but it was the first search.
Signature on holidays
User avatar
Newcastle Flyer
 
Posts: 4155
Joined: Fri Apr 09, 2004 1:20 pm
Location: Somewhere between here, there & anywhere!
Has thanked: 24 times
Been thanked: 95 times

Re: Error for entering fourms

Postby LB608 » Sun Dec 07, 2014 6:19 pm

I have had fatal error for the last three days,but have been able get on here as a guest only,couldn,t log in.
LB608
 
Posts: 615
Joined: Sat Mar 06, 2004 7:56 pm
Location: New Zealand
Has thanked: 0 time
Been thanked: 24 times

Re: Error for entering fourms

Postby Lt. Commander Data » Sun Dec 07, 2014 6:26 pm

This has been coming up from Friday afternoon until this afternoon (ACDT).
ATDB General Error.png
ATDB General Error
First person on 822, 865 (2016 re-route).
Last person on 867, 868.
Adelaide Metro Photography. For all your Adelaide bus photo needs.
User avatar
Lt. Commander Data
 
Posts: 1988
Joined: Thu Feb 27, 2014 8:09 am
Location: Stirling (West), South Australia
Has thanked: 1010 times
Been thanked: 206 times
Favourite Vehicle: Volgren CR224Ls (esp. 3269)

Re: Error for entering fourms

Postby crazyturbo76 » Sun Dec 07, 2014 6:58 pm

Newcastle Flyer wrote:Edit: Not sure if this is related, but I just got "Sorry, but you can't search at this time, . .", but it was the first search.

My search engine's down too, whenever I try to go into a search that error pops up. :(

EDIT 8/12/14: Search worked this morning, and still works now although I do get a few search errors every now and then.
User avatar
crazyturbo76
 
Posts: 1095
Joined: Sun Apr 07, 2013 3:02 pm
Location: Usually in Region 1 territory
Has thanked: 514 times
Been thanked: 72 times
Favourite Vehicle: MAN A69/CC "CB80"

Re: Error for entering fourms

Postby Lt. Commander Data » Tue Dec 09, 2014 6:41 pm

When I tried to search just now it told me to bugger off (not literally though) and to try again in a few minutes. After trying again twice it still didn't work.
First person on 822, 865 (2016 re-route).
Last person on 867, 868.
Adelaide Metro Photography. For all your Adelaide bus photo needs.
User avatar
Lt. Commander Data
 
Posts: 1988
Joined: Thu Feb 27, 2014 8:09 am
Location: Stirling (West), South Australia
Has thanked: 1010 times
Been thanked: 206 times
Favourite Vehicle: Volgren CR224Ls (esp. 3269)

Re: Error for entering fourms

Postby Fleet Lists » Wed Dec 10, 2014 8:09 am

This still seems to be happening a lot - it is being investigated.
Living in the Shire.
User avatar
Fleet Lists
Administrator
 
Posts: 19284
Joined: Sat Mar 06, 2004 11:49 am
Location: The Shire
Has thanked: 923 times
Been thanked: 975 times

Re: Error for entering fourms

Postby superbossgc » Sun Feb 08, 2015 9:16 pm

There is now error coming back again.. had it entering and it shown up the same.

please investigate it.
Austral Volvo B10M mk3 Artic (375-380) 1991-2012
User avatar
superbossgc
 
Posts: 1925
Joined: Thu Apr 20, 2006 2:11 pm
Has thanked: 0 time
Been thanked: 44 times

Re: Error for entering fourms

Postby crazyturbo76 » Tue Mar 03, 2015 10:00 pm

Had several SQL errors today... first time it's happened to me in yonks.
User avatar
crazyturbo76
 
Posts: 1095
Joined: Sun Apr 07, 2013 3:02 pm
Location: Usually in Region 1 territory
Has thanked: 514 times
Been thanked: 72 times
Favourite Vehicle: MAN A69/CC "CB80"

Re: Error for entering fourms

Postby boronia » Wed Mar 04, 2015 5:04 am

I had it a couple of times, too.

But just reloaded the site and it was OK again.
The Sydney Classic and Antique Truck (and Bus) Show
On again May 2018
@ The Museum of Fire.
User avatar
boronia
 
Posts: 16658
Joined: Sat Mar 06, 2004 5:18 am
Location: Sydney
Has thanked: 249 times
Been thanked: 1473 times
Favourite Vehicle: Dennis

Re: Error for entering fourms

Postby TA3001 » Thu Mar 05, 2015 12:57 pm

I get this error when trying to browse the SA/Adelaide forum. I even tried refreshing the page, but same error. All the other sub forums load fine.

General Error
SQL ERROR [ mysql4 ]

Can't find record in 'phpb3b_topics_posted' [1032]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.

Edit (07/03/15, 1940) : I'm still getting the error message now. I only managed to post by linking to a previous post on the board index.
TA3001
 
Posts: 1408
Joined: Wed Mar 10, 2004 5:01 pm
Has thanked: 45 times
Been thanked: 65 times

Re: Error for entering fourms

Postby TA3001 » Mon Mar 09, 2015 3:59 pm

For now, if anyone wants to post a new topic in the Adelaide/SA forum, this link should work. posting.php?mode=post&f=6
TA3001
 
Posts: 1408
Joined: Wed Mar 10, 2004 5:01 pm
Has thanked: 45 times
Been thanked: 65 times

Re: Error for entering fourms

Postby superbossgc » Thu Mar 19, 2015 9:06 pm

Today its error coming back, while grab on picture section it went displayed an error same SQL.
Austral Volvo B10M mk3 Artic (375-380) 1991-2012
User avatar
superbossgc
 
Posts: 1925
Joined: Thu Apr 20, 2006 2:11 pm
Has thanked: 0 time
Been thanked: 44 times

Re: Error for entering fourms

Postby TA3001 » Sat Mar 21, 2015 11:35 am

The error message in the SA section seems to have gone away for now. Thanks to the admins for rectifying it anyhow.
TA3001
 
Posts: 1408
Joined: Wed Mar 10, 2004 5:01 pm
Has thanked: 45 times
Been thanked: 65 times

Re: Error for entering fourms

Postby TA3001 » Mon Apr 20, 2015 7:36 pm

Unfortunately, this error has returned again. I went to access this thread viewtopic.php?f=6&t=32869 and got the dreaded error message.
TA3001
 
Posts: 1408
Joined: Wed Mar 10, 2004 5:01 pm
Has thanked: 45 times
Been thanked: 65 times

Re: Error for entering fourms

Postby pgt » Mon Apr 20, 2015 8:59 pm

That thread that TA3001 has mentioned I can access, but I now see, when accessing the "Discussion - Sydney/NSW" section from the main page, the following error:
General Error
SQL ERROR [ mysql4 ]

Can't find record in 'phpb3b_topics_track' [1032]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
"It's my way or the (side of the) highway".
Might be a way to lead life, but more like the way that some people drive.
User avatar
pgt
 
Posts: 967
Joined: Fri Mar 17, 2006 7:05 pm
Location: Now deep in STA territory
Has thanked: 35 times
Been thanked: 49 times
Favourite Vehicle: MAN SL202/MB O305G/Volvo B10M

Next


  • Advertisement

Return to News & Administration

Who is online

Users browsing this forum: Google Adsense [Bot] and 2 guests