Page 1 of 1

Data Base Corruption.

Posted: Tue Oct 28, 2014 9:12 pm
by Fleet Lists
The outage over the past day or so appears to have been caused by a database corruption which it is hoped has now been resolved.

Re: Data Base Corruption.

Posted: Tue Oct 28, 2014 9:15 pm
by Daniel
It severely affected the CDC Group NSW fleet list which was being worked on at the time, which is also largely resolved too.

Re: Data Base Corruption.

Posted: Wed Oct 29, 2014 7:13 am
by Newcastle Flyer
I just got the General Error when I clicked on "view your post".

Re: Data Base Corruption.

Posted: Wed Oct 29, 2014 7:40 am
by Fleet Lists
That works OK for me.

Re: Data Base Corruption.

Posted: Tue Nov 04, 2014 5:35 am
by BAMBAM
Was their more corruption yesterday, I saw yesterday some bus companies e.g. Punchbowl Bus Company having no buses when looking at its fleet yesterday. Today, I notice a major change where on the weekend their was buses from PBC had 3 liveries, PBC, TNSW and NUL. Today, it now has two. Also, some other companies also didn't have any bus. This occurred yesterday.

Re: Data Base Corruption.

Posted: Tue Nov 04, 2014 5:45 am
by Fleet Lists
There definitely appears to be a problem there as he last update date for Punchbowl is now shown as 22/08/2014 - there definitely have been changes since then. That also seems to apply to Transit Systems where the date is shown 23/8. And there are probably others.
I dont look after this any more so do not know what the problem might be.

Re: Data Base Corruption.

Posted: Sat Nov 08, 2014 10:10 am
by crazyturbo76
Apart from ATDB not working for me I had no other problems on the other sections of the site; Fleet Lists worked perfectly, no issues with the Photo Gallery... literally the rest of the site was non-problematic.

Re: Data Base Corruption.

Posted: Wed Nov 12, 2014 10:50 pm
by Newcastle Flyer
Just got the General Error when I clicked on "Your posts" for a few seconds.