Subscription feature broken?

News and comments about this board.
Post Reply
Passenger 57
Posts: 806
Joined: Fri May 23, 2014 11:43 am

Subscription feature broken?

Post by Passenger 57 »

Is topic subscription aka "Notify me when a reply is posted" broken or disabled? Or it just me? I notice I haven't been received these emails lately for topics thats I have previously selected notification for and I haven't unsubscribed. Thanks.

User avatar
Fleet Lists
Administrator
Posts: 21468
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Subscription feature broken?

Post by Fleet Lists »

You have not by any chance changed your email address?
Living in the Shire.

Passenger 57
Posts: 806
Joined: Fri May 23, 2014 11:43 am

Re: Subscription feature broken?

Post by Passenger 57 »

No. I just checked that e-mail address can receive mail and matches that in my settings. Are notifications working for you? Can you send me an IM, so I can see whether I get a notification for that. Thanks.

User avatar
Fleet Lists
Administrator
Posts: 21468
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Subscription feature broken?

Post by Fleet Lists »

I have sent a Pm to see if you are being notified of that.
Living in the Shire.

Passenger 57
Posts: 806
Joined: Fri May 23, 2014 11:43 am

Re: Subscription feature broken?

Post by Passenger 57 »

Not as yet. I wonder if my mail provider is blocking ATDB. They've most recently been marking ATDB notifications as spam. I might try changing my address to another provider and see if that makes a difference.

User avatar
chuppa
Posts: 28
Joined: Mon May 14, 2012 4:02 pm

Re: Subscription feature broken?

Post by chuppa »

Have the same issue as Passenger 57. 5 threads I follow did not send out a notification email.

Nothing at all has changed on my end.

Nothing in SPAM either.

User avatar
chuppa
Posts: 28
Joined: Mon May 14, 2012 4:02 pm

Re: Subscription feature broken?

Post by chuppa »

Seems the notification emails are working again now :)

User avatar
T1200
Administrator
Posts: 3860
Joined: Sat Jun 11, 2005 11:42 am
Favourite Vehicle: MAN 18.310 CNG Volgren CR228L
Location: Sydney
Contact:

Re: Subscription feature broken?

Post by T1200 »

Unfortunately we were sending out 100000000000 spam messages and you will find most of the missing emails in your spam box as we were blacklisted. Also please ensure your password is secure :mrgreen:
Reality continues to ruin my life.

Post Reply

Return to “News & Administration”