• Advertisement

Page Title gone missing

News and comments about this board.

Page Title gone missing

Postby macpro622776 » Wed Feb 19, 2014 5:24 pm

I noticed in the last day or two, the page title has gone missing. I don't know whether this is intentional or not, but it seems a bit strange.

ATDB Page Title.png
ATDB Page Title.png (6.95 KiB) Viewed 2817 times
macpro622776
 
Posts: 337
Joined: Sat Apr 28, 2012 10:08 pm
Has thanked: 91 times
Been thanked: 37 times

Re: Page Title gone missing

Postby Fleet Lists » Wed Feb 19, 2014 5:34 pm

It was certainly not intentional as such.

I had noticed it myself earlier today and have just found out the reason for it. It has to do with the banner replacement. The wording Bus Australia Discussion Board is now part of the banner while previously it was wording separate from the banner and was defined in one of board parameters which is now blank so as not to duplicate the wording in the banner.

Unfortunately that wording is also used in the page title which is used in the tab you have displayed above. At the moment I dont know if there is a way around it.
Living in the Shire.
User avatar
Fleet Lists
Administrator
 
Posts: 19284
Joined: Sat Mar 06, 2004 11:49 am
Location: The Shire
Has thanked: 923 times
Been thanked: 975 times

Re: Page Title gone missing

Postby R44 » Thu Feb 20, 2014 8:18 am

There is a way around this too - In the overall_header.html or whatever it is in phpBB3 - You need to remove the SITE_TITLE variable in the body section, as that uses the site title which is set in the config section of the ACP. As I said in my other post, to do it properly, it's hacky.
Asperger's Network - https://www.asperger.net.au
User avatar
R44
 
Posts: 590
Joined: Wed Jul 21, 2010 1:12 pm
Has thanked: 28 times
Been thanked: 42 times
Favourite Vehicle: MO-8205

Re: Page Title gone missing

Postby R44 » Thu Feb 20, 2014 8:18 am

EDIT: alternatively, you can manually type the site title inbetween the <title> tags.
Asperger's Network - https://www.asperger.net.au
User avatar
R44
 
Posts: 590
Joined: Wed Jul 21, 2010 1:12 pm
Has thanked: 28 times
Been thanked: 42 times
Favourite Vehicle: MO-8205

Re: Page Title gone missing

Postby Fleet Lists » Thu Feb 20, 2014 9:27 am

The problem with that type of change is that they tend to be overridden when new versions are installed and then you need to remember to make the change again - this tends to become a bit of a nightmare. I would prefer to be able to do with standard options if possible.
Living in the Shire.
User avatar
Fleet Lists
Administrator
 
Posts: 19284
Joined: Sat Mar 06, 2004 11:49 am
Location: The Shire
Has thanked: 923 times
Been thanked: 975 times

Re: Page Title gone missing

Postby gld59 » Thu Feb 20, 2014 5:30 pm

:shock: I don't see what the problem is. I can now see useful info (eg individual forum name) in the tab. There's nothing to "fix", thank you very much!

gld

Edit: "problem" in my post is not referencing the same word in Fleet Lists' post directly above mine, but the overall subject of this thread.
Last edited by gld59 on Thu Feb 20, 2014 5:33 pm, edited 1 time in total.
gld59
 
Posts: 1294
Joined: Tue Jun 05, 2007 6:30 pm
Location: Sydney
Has thanked: 27 times
Been thanked: 41 times

Re: Page Title gone missing

Postby Fleet Lists » Thu Feb 20, 2014 5:32 pm

That is why we are not terribly concerned.
Living in the Shire.
User avatar
Fleet Lists
Administrator
 
Posts: 19284
Joined: Sat Mar 06, 2004 11:49 am
Location: The Shire
Has thanked: 923 times
Been thanked: 975 times

Re: Page Title gone missing

Postby T1200 » Fri Feb 21, 2014 9:57 am

To keep us in line with web standards and yet still have the forum names etc visible (both of which are requested above), I have added a short "ATDB" title in both prosilver and subsilver2.
Reality continues to ruin my life.
User avatar
T1200
Administrator
 
Posts: 3860
Joined: Sat Jun 11, 2005 9:42 pm
Location: Sydney
Has thanked: 10 times
Been thanked: 21 times
Favourite Vehicle: MAN 18.310 CNG Volgren CR228L

Re: Page Title gone missing

Postby R44 » Sun Feb 23, 2014 2:03 pm

T1200 wrote:To keep us in line with web standards and yet still have the forum names etc visible (both of which are requested above), I have added a short "ATDB" title in both prosilver and subsilver2.


Cheers :)
Asperger's Network - https://www.asperger.net.au
User avatar
R44
 
Posts: 590
Joined: Wed Jul 21, 2010 1:12 pm
Has thanked: 28 times
Been thanked: 42 times
Favourite Vehicle: MO-8205



  • Advertisement

Return to News & Administration

Who is online

Users browsing this forum: No registered users and 2 guests