• Advertisement

Site Hack?

News and comments about this board.

Re: Site Hack?

Postby MrNicoster » Sat Apr 26, 2014 10:10 am

I have been getting redirected to these adult sites too. It is getting on my nerves. I had the same problem with my site. I deleted a page and it stopped. Maybe you should try deleting the page that it most frequently happens on.

Maybe just me but I think it has started again!
Regards,
Mr Nicoster.
User avatar
MrNicoster
 
Posts: 114
Joined: Tue Jan 21, 2014 8:58 pm
Location: Adelaide
Has thanked: 6 times
Been thanked: 6 times
Favourite Vehicle: MAN SL200/SL202/NL202/11.190

Re: Site Hack?

Postby MrNicoster » Sun Apr 27, 2014 8:26 am

Nevermind. Fixed.

It seemed to be just a once off thing.
Regards,
Mr Nicoster.
User avatar
MrNicoster
 
Posts: 114
Joined: Tue Jan 21, 2014 8:58 pm
Location: Adelaide
Has thanked: 6 times
Been thanked: 6 times
Favourite Vehicle: MAN SL200/SL202/NL202/11.190

Re: Site Hack?

Postby crazyturbo76 » Sun Apr 27, 2014 4:13 pm

I have faced redirections to these aforementioned sites as well, especially when I thank someone's post.

Luckily, since I use Tapatalk to do most of my ATDB bidding, I'm not really affected ;)
User avatar
crazyturbo76
 
Posts: 1095
Joined: Sun Apr 07, 2013 3:02 pm
Location: Usually in Region 1 territory
Has thanked: 514 times
Been thanked: 72 times
Favourite Vehicle: MAN A69/CC "CB80"

Previous


  • Advertisement

Return to News & Administration

Who is online

Users browsing this forum: No registered users and 2 guests