• Advertisement

Site Hack?

News and comments about this board.

Site Hack?

Postby P1497 » Fri Nov 08, 2013 11:57 am

I just accessed the site and clicked on "Discussion - Sydney/NSW" and it took me to a website called "AdultFinder" or some such. I clicked back and clicked the link again and it was ok. I ran a Malwarebytes quick scan on my PC and it did find some issues. I've tried to replicate the problem but it hasn't recurred. My history includes some intermediate links that were accessed if you need them.
P1497 - my favourite Sydney tram
What if there was as much money as necessary for schools and hospitals,
and they had to hold a raffle to buy a new warship?

BUSES KEEP CLEAR
User avatar
P1497
 
Posts: 909
Joined: Sat Sep 02, 2006 7:11 pm
Location: Northbridge NSW
Has thanked: 0 time
Been thanked: 2 times
Favourite Vehicle: P1497

Re: Site Hack?

Postby busrider » Fri Nov 08, 2013 12:15 pm

I just had something similar happen as well, as soon as I went onto the index page...
User avatar
busrider
Moderator
 
Posts: 2205
Joined: Fri Jun 20, 2008 11:35 pm
Location: Not in the Gutta
Has thanked: 48 times
Been thanked: 203 times
Favourite Vehicle: Maybe not my car...

Re: Site Hack?

Postby Newcastle Flyer » Fri Nov 08, 2013 12:44 pm

Not sure if it's related, but this site is loading a bit slower than normal.
Signature on holidays
User avatar
Newcastle Flyer
 
Posts: 4155
Joined: Fri Apr 09, 2004 1:20 pm
Location: Somewhere between here, there & anywhere!
Has thanked: 24 times
Been thanked: 95 times

Re: Site Hack?

Postby Daniel » Fri Nov 08, 2013 1:12 pm

It's happened to me only once. We'll take a look into it and in the meantime I would suggest running a reputable virus scan if you do notice it occur.
User avatar
Daniel
Administrator
 
Posts: 6637
Joined: Mon Jul 04, 2005 9:03 pm
Location: Sutherland Shire
Has thanked: 333 times
Been thanked: 868 times
Favourite Vehicle: Mercedes-Benz O405 / CC '510'

Re: Site Hack?

Postby Ken » Fri Nov 08, 2013 1:25 pm

The site has not been hacked. Matt has confirmed this by checking logs and running a security scan. No idea how/why this could happen, but there is nothing on this site that should do it.
User avatar
Ken
 
Posts: 2597
Joined: Tue Feb 24, 2004 10:03 pm
Location: Ammo room
Has thanked: 2 times
Been thanked: 8 times
Favourite Vehicle: MAN SL200

Re: Site Hack?

Postby Fleet Lists » Fri Nov 08, 2013 2:53 pm

Hi, not sure if you got the new thread in the News & admin section, but when I click on a section (say this afternoon I clicked on the ADL discussion, this link came up http://www.xxxblackbook.com/?c=GeoListC ... nd_options[]=763&toid=153112&toi=173405&tor=916&lp_id=33 instead of the ADL forum which is a sex page+ when it happened thismorning again, it was a different page. It happened on 4 devices and on WiFi, mobile data
Like to let you know

I received this PM yesterday but did not make much sense out of it but it may be related.
Living in the Shire.
User avatar
Fleet Lists
Administrator
 
Posts: 19284
Joined: Sat Mar 06, 2004 11:49 am
Location: The Shire
Has thanked: 923 times
Been thanked: 975 times

Re: Site Hack?

Postby busrider » Fri Nov 08, 2013 3:15 pm

Yes, I got redirected to that same website... Surely we can't all have exactly the same virus/malware.
User avatar
busrider
Moderator
 
Posts: 2205
Joined: Fri Jun 20, 2008 11:35 pm
Location: Not in the Gutta
Has thanked: 48 times
Been thanked: 203 times
Favourite Vehicle: Maybe not my car...

Re: Site Hack?

Postby Fleet Lists » Fri Nov 08, 2013 3:37 pm

Newcastle Flyer wrote:Not sure if it's related, but this site is loading a bit slower than normal.

I have also noticed some considerable slow downs - it took me over 30 seconds to get this thread back. And that is not an isolated case.
Living in the Shire.
User avatar
Fleet Lists
Administrator
 
Posts: 19284
Joined: Sat Mar 06, 2004 11:49 am
Location: The Shire
Has thanked: 923 times
Been thanked: 975 times

Re: Site Hack?

Postby system improver » Fri Nov 08, 2013 3:48 pm

I blame Tony Abbott.
User avatar
system improver
 
Posts: 2791
Joined: Fri Dec 29, 2006 7:38 am
Location: Melbourne
Has thanked: 326 times
Been thanked: 437 times
Favourite Vehicle: 1949 MBA Seddon

Re: Site Hack?

Postby Fleet Lists » Fri Nov 08, 2013 4:24 pm

Some rebuilds have just taken place in an attempt to resolve this problem - hence no access over the past half hour or so.
Living in the Shire.
User avatar
Fleet Lists
Administrator
 
Posts: 19284
Joined: Sat Mar 06, 2004 11:49 am
Location: The Shire
Has thanked: 923 times
Been thanked: 975 times

Re: Site Hack?

Postby Newcastle Flyer » Fri Nov 08, 2013 4:27 pm

system improver wrote:I blame Tony Abbott.
No, no System Improver, I blame the Newcastle rail line - The member for Newcastle did after all blamed Go-Lo closing on the rail line (even though they all closed)! :mrgreen:
Last edited by Newcastle Flyer on Fri Nov 08, 2013 6:50 pm, edited 1 time in total.
Signature on holidays
User avatar
Newcastle Flyer
 
Posts: 4155
Joined: Fri Apr 09, 2004 1:20 pm
Location: Somewhere between here, there & anywhere!
Has thanked: 24 times
Been thanked: 95 times

Re: Site Hack?

Postby Mr OC Benz » Fri Nov 08, 2013 4:49 pm

Just happened to me too.

Another problem I've been getting a lot lately is randomly being signed out (even though I have checked on all my devices to keep me signed in to the forum), so not sure what is happening there.
User avatar
Mr OC Benz
Moderator
 
Posts: 5628
Joined: Sat Jun 06, 2009 12:18 pm
Location: Sydney, NSW
Has thanked: 459 times
Been thanked: 1217 times
Favourite Vehicle: Anything German

Re: Site Hack?

Postby Fleet Lists » Fri Nov 08, 2013 5:54 pm

Again something I have also encountered a few times over the last few days.

Please report any future instances so that we can keep track of all these things,
Living in the Shire.
User avatar
Fleet Lists
Administrator
 
Posts: 19284
Joined: Sat Mar 06, 2004 11:49 am
Location: The Shire
Has thanked: 923 times
Been thanked: 975 times

Re: Site Hack?

Postby Fleet Lists » Fri Nov 08, 2013 6:03 pm

I have just been advised that there may be more outages tonight from about 11pm Sydney time to resolve these problems.
Living in the Shire.
User avatar
Fleet Lists
Administrator
 
Posts: 19284
Joined: Sat Mar 06, 2004 11:49 am
Location: The Shire
Has thanked: 923 times
Been thanked: 975 times

Re: Site Hack?

Postby R44 » Fri Nov 08, 2013 6:42 pm

$20 it's a DNS Hack...
Asperger's Network - https://www.asperger.net.au
User avatar
R44
 
Posts: 590
Joined: Wed Jul 21, 2010 1:12 pm
Has thanked: 28 times
Been thanked: 42 times
Favourite Vehicle: MO-8205

Re: Site Hack?

Postby Newcastle Flyer » Fri Nov 08, 2013 6:49 pm

Fleet List's, it was then just so sloooooow (eg: like R/Page), that it eventually didn't open the page and something about press button for more info.

F/Lists, I wonder if it maybe (not saying it is) related to that group that was in the news this week?

Also, just a bit slow just when I tried posting this post.
Signature on holidays
User avatar
Newcastle Flyer
 
Posts: 4155
Joined: Fri Apr 09, 2004 1:20 pm
Location: Somewhere between here, there & anywhere!
Has thanked: 24 times
Been thanked: 95 times

Re: Site Hack?

Postby Off The Rails » Fri Nov 08, 2013 6:58 pm

I've the website come up last night, and also being logged out several times although I have chosen to keep myself logged in.

Also I had a DNS failure this morning on Facebook and ATDB, but I cleared my cookies, deleted a program (a very annoying one too) and did a full shutdown, and my internet came back to life.

Cheers! :wink:
Part of a 8 person trek to Mongolia, during July 2016.
Officially the last person to tag off the 381 - 20/5/16.
User avatar
Off The Rails
 
Posts: 987
Joined: Tue Dec 13, 2011 7:47 pm
Location: No where near the Gutta
Has thanked: 207 times
Been thanked: 183 times
Favourite Vehicle: Anything with an engine brake

Re: Site Hack?

Postby Bedford-29 » Fri Nov 08, 2013 11:04 pm

I have had ATDB timeout twice on me.
Previoulsy known as United Diesel 15
User avatar
Bedford-29
 
Posts: 4933
Joined: Mon Sep 20, 2010 1:31 pm
Has thanked: 1 time
Been thanked: 552 times

Re: Site Hack?

Postby nbus » Sat Nov 09, 2013 1:04 am

It did it to me aswell.
No diggedy diggedy NB I`m the bad boy, roll MC, so sexy

I got the classy swag,Now that's why I get flagged.
nbus
 
Posts: 695
Joined: Wed Sep 30, 2009 1:28 pm
Location: Brisbane
Has thanked: 0 time
Been thanked: 10 times
Favourite Vehicle: Volvo B7RLE [Volgren]

Re: Site Hack?

Postby nbus » Sun Nov 10, 2013 10:02 pm

Would it be a smart thing for me to clear my cookies and run a scan to make sure and if so what are my cookies as i have no idea about them.
No diggedy diggedy NB I`m the bad boy, roll MC, so sexy

I got the classy swag,Now that's why I get flagged.
nbus
 
Posts: 695
Joined: Wed Sep 30, 2009 1:28 pm
Location: Brisbane
Has thanked: 0 time
Been thanked: 10 times
Favourite Vehicle: Volvo B7RLE [Volgren]

Re: Site Hack?

Postby R44 » Mon Nov 11, 2013 9:00 am

Site cookies store information about your username, etc. It's generally Base64 encoded so anything in the cookie won't make any sense to you.

Cookies are not harmful.
Asperger's Network - https://www.asperger.net.au
User avatar
R44
 
Posts: 590
Joined: Wed Jul 21, 2010 1:12 pm
Has thanked: 28 times
Been thanked: 42 times
Favourite Vehicle: MO-8205

Re: Site Hack?

Postby Ray » Mon Nov 11, 2013 11:21 am

I also got redirected to an adult site while browsing the forum on the weekend.
W class trams belong on the rails
User avatar
Ray
 
Posts: 997
Joined: Mon Mar 08, 2004 7:13 am
Has thanked: 9 times
Been thanked: 46 times

Re: Site Hack?

Postby Bedford-29 » Tue Nov 12, 2013 1:28 pm

I was checking ATDB this morning on my mobile phone and copped this adult site and a load of boobs instead of ATDB at first the second time I got ATDB something AWOL here booby's instead of ATDB.
Previoulsy known as United Diesel 15
User avatar
Bedford-29
 
Posts: 4933
Joined: Mon Sep 20, 2010 1:31 pm
Has thanked: 1 time
Been thanked: 552 times

Re: Site Hack?

Postby captainch » Tue Nov 12, 2013 4:18 pm

iv'e received this adult site today as well twice! :twisted:
User avatar
captainch
 
Posts: 4448
Joined: Sat Mar 06, 2004 1:37 am
Has thanked: 2988 times
Been thanked: 440 times
Favourite Vehicle: M/O3533/MO687

Re: Site Hack?

Postby 900 series » Tue Nov 12, 2013 5:16 pm

Was just redirected to a site, it didn't display but I got an antivirus message "An intrusion attempt by slyygq8an28miqx2e9v91hm.anton.rohlik.net was blocked" . Also sometimes the ATDB index loads what looks like text only on a white background,not sure if related though.
900 series
 
Posts: 511
Joined: Thu Jul 14, 2011 5:34 pm
Has thanked: 207 times
Been thanked: 175 times

Next


  • Advertisement

Return to News & Administration

Who is online

Users browsing this forum: No registered users and 2 guests