Server Change

News and comments about this board.
User avatar
PRT 065
Moderator
Posts: 1181
Joined: Mon Mar 09, 2009 8:13 am
Favourite Vehicle: Guess ?
Location: Brisbane But Prefer Sydney
Contact:

Server Change

Post by PRT 065 »

If you are reading this message you are now accessing the board from the new server.


If there are any issues you notice please let me know so we can rectify them.

Matt
Regards,
PRT 065

If you have any issues with the Queensland section, please send me a private message.

kypros1992
Posts: 927
Joined: Sat Aug 28, 2010 12:14 am

Re: Server Change

Post by kypros1992 »

All good from my end

User avatar
Daniel
Administrator
Posts: 7036
Joined: Mon Jul 04, 2005 11:03 am
Favourite Vehicle: Mercedes-Benz O405 / CC '510'
Location: Sutherland Shire

Re: Server Change

Post by Daniel »

Thank you for taking care of this Matt.

The only issue is not related to any of the work you've done, I can access the board on the new server from my Telstra mobile but my TPG home Internet has not redirected as yet. Hopefully that will rollover tonight.

User avatar
boxythingy
Posts: 3696
Joined: Mon Jun 13, 2011 4:48 am
Favourite Vehicle: Preconverted Intercity Tangara

Re: Server Change

Post by boxythingy »

I can access it too
:!: Just as Socialism with Chinese Characteristics = Rapid Transit with Sydney Characteristics (Joke)

User avatar
Fleet Lists
Administrator
Posts: 21517
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Server Change

Post by Fleet Lists »

I could access the new one for a while on my PC then fell back to the old one and just now have come back to the new one. Did we fall back again for a while?
Living in the Shire.

User avatar
R44
Posts: 592
Joined: Wed Jul 21, 2010 3:12 am
Favourite Vehicle: MO-8205
Contact:

Re: Server Change

Post by R44 »

If you don't mind, I'd like to make an "Explanation" post of sorts: AHEM...

When you transfer the DNS of a domain, The change does not happen straight away, Rather it takes up to 48 hours for this change to occur. Each ISP needs to make note of the change, and redirect you accordingly.

The reversion that Fleet Lists was talking about is not unheard of, Though it has never actually happened to me before.

Ben

User avatar
Fleet Lists
Administrator
Posts: 21517
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Server Change

Post by Fleet Lists »

I resolved that by clearing cookies.

In fact I had one funny one where a new post I looked up actually displayed attachments from the old server - some attachments which would have been lost as they were made after the backup was done. Obviously they were cached somewhere.
Living in the Shire.

User avatar
Ben_Daui
Posts: 2105
Joined: Tue Nov 16, 2004 3:08 pm
Favourite Vehicle: 14.5 Scania

Re: Server Change

Post by Ben_Daui »

Withdrawal symptoms have gone.

Ribble
Posts: 1592
Joined: Tue Jun 17, 2008 4:46 pm
Favourite Vehicle: AEC Reliance /Leyland Olympian
Location: Tirau, Waikato, NZ.
Contact:

Re: Server Change

Post by Ribble »

GREAT to have you back....I also was suffering Withdrawal Symptons..... thanks for the efforts.....

User avatar
captainch
Posts: 4514
Joined: Fri Mar 05, 2004 3:37 pm
Favourite Vehicle: was 3533 m/o 687
Location: INGHAM NTH QLD.

Re: Server Change

Post by captainch »

welcome back,been without my bus fix for days! :D 8) :lol: :P

User avatar
Ben_Daui
Posts: 2105
Joined: Tue Nov 16, 2004 3:08 pm
Favourite Vehicle: 14.5 Scania

Re: Server Change

Post by Ben_Daui »

Ribble wrote:GREAT to have you back....I also was suffering Withdrawal Symptons..... thanks for the efforts.....
I'm glad I was not the only one who had Withdrawal Symptons, I visit 2 other forums on a daily basis and when any of them go down, it's bloody hard not to keep checking to see if it's back up & running.

User avatar
adx666
Posts: 4344
Joined: Fri Oct 13, 2006 5:43 am
Favourite Vehicle: Transperth Mercedes O305

Re: Server Change

Post by adx666 »

I never realised what a huge part of my life this has become....
I now realise I will never say goodbye to this place, it means too much to me!
All my photo links have been restored in all my posts 8)

User avatar
vernbale
Posts: 2460
Joined: Sat Oct 16, 2010 6:31 am
Favourite Vehicle: N113 Orana,TRAINS,HELICOPTERS
Location: Launceston

Re: Server Change

Post by vernbale »

PRT 065 wrote:If you are reading this message you are now accessing the board from the new server.


If there are any issues you notice please let me know so we can rectify them.

Matt
All good now, good job guys, would of been a big job :D
TRAINS - LOVE the POWER and SOUND

User avatar
2MSJ
Posts: 4323
Joined: Wed Apr 21, 2004 10:16 am
Favourite Vehicle: Mercedes Benz O500
Location: 2MSJ Menai Depot

Re: Server Change

Post by 2MSJ »

There is a thread in the Adelaide section of the board, Random AdMet questions or something. When I clicked view oldest unread post, it took me to the correct spot, about page 7 or 8. Went to click on the next page and you can see for yourself the error. http://www.busaustralia.com/forum/viewt ... &start=150 I did think it odd that there had been 6 or so pages worth of postings in that thread in the last 24 hours or so.

I went out of the topic, back in to the "newest post", and all of a sudden the last post was on page 13. Page 7 relates to posts from 2011. Yet manually enter that address (Start at post 150) and it says it does not exist, even though the thread is over 300 replies long
Cadet Coach Captain

"Who the **** is Windy?"

User avatar
2MSJ
Posts: 4323
Joined: Wed Apr 21, 2004 10:16 am
Favourite Vehicle: Mercedes Benz O500
Location: 2MSJ Menai Depot

Re: Server Change

Post by 2MSJ »

Further, if you flick through the pages of the topic, page 10 is viewable, page 7 "does not exist". Not sure if it is other pages, hopefully this highlights something
Cadet Coach Captain

"Who the **** is Windy?"

User avatar
2MSJ
Posts: 4323
Joined: Wed Apr 21, 2004 10:16 am
Favourite Vehicle: Mercedes Benz O500
Location: 2MSJ Menai Depot

Re: Server Change

Post by 2MSJ »

http://www.busaustralia.com/forum/viewt ... =6&t=45671 The link to the thread (first page) for your reference
Cadet Coach Captain

"Who the **** is Windy?"

User avatar
Fleet Lists
Administrator
Posts: 21517
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Server Change

Post by Fleet Lists »

There has been a further major outage which has just been resolved.

There has been a double-allocation the IP addresses and they have now given us a new one, meaning we need to wait up to 48 hours for the domain name to correctly point to the new IP address...

Until the IP address propagates you can use http://184.170.246.114/~busaustr/forum/ temporarily to access ATDB.

I have found that the link from the forum to the photo gallery does not work but http://184.170.246.114/~busaustr/gallery/index.php will get you to the photo gallery

I guess this post is not really much use because once you have got here your domain name has been corrected by your service provider.

It has mainly been posted for record purposes.
Living in the Shire.

User avatar
adx666
Posts: 4344
Joined: Fri Oct 13, 2006 5:43 am
Favourite Vehicle: Transperth Mercedes O305

Re: Server Change

Post by adx666 »

One thing I noticed is that over 1000 of my posts have disappeared, any idea why?
All my photo links have been restored in all my posts 8)

User avatar
busrider
Moderator
Posts: 2334
Joined: Fri Jun 20, 2008 1:35 pm
Favourite Vehicle: Maybe not my car...
Location: Not in the Gutta

Re: Server Change

Post by busrider »

Yes, I've noticed that all the post counts have dropped significantly...

User avatar
Bidgee
Posts: 880
Joined: Fri Oct 31, 2008 6:30 am
Favourite Vehicle: Volvo B7R and MAN SL202
Location: Wagga Wagga
Contact:

Re: Server Change

Post by Bidgee »

Seems posts have gone missing which is why the post count will be down. http://busaustralia.com/forum/viewtopic ... 42&t=49653

User avatar
Daniel
Administrator
Posts: 7036
Joined: Mon Jul 04, 2005 11:03 am
Favourite Vehicle: Mercedes-Benz O405 / CC '510'
Location: Sutherland Shire

Re: Server Change

Post by Daniel »

We've identified the issue and we are now working out how to reload the older posts which appear to have been lost.

User avatar
Fleet Lists
Administrator
Posts: 21517
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Server Change

Post by Fleet Lists »

I am currently locked out from removing the SQL error message on the Bus Australia home page.
Living in the Shire.

Alric
Posts: 127
Joined: Thu Aug 30, 2007 7:23 am
Location: Sydney

Re: Server Change

Post by Alric »

I've noticed that all fleet numbers above 4803 in the STA Fleet lists have disappeared from the lists.

User avatar
Mr OC Benz
Moderator
Posts: 5725
Joined: Sat Jun 06, 2009 2:18 am
Favourite Vehicle: Anything German
Location: Sydney, NSW
Contact:

Re: Server Change

Post by Mr OC Benz »

I've just logged on, seems okay at first glance on here. BUT... I went to check out the NZ section of the Fleet Lists and I have discovered that several random operators fleet lists have disappeared, my last updates were around 05/08/12, and About 300 vehicles that I've recorded have disappeared. It seems to of been after the server had changed because during the down-time, they were all there displaying properly.

Edit: Problem solved.
Last edited by Mr OC Benz on Thu Aug 16, 2012 9:40 am, edited 1 time in total.

User avatar
Fleet Lists
Administrator
Posts: 21517
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Server Change

Post by Fleet Lists »

Fleet Lists wrote:I am currently locked out from removing the SQL error message on the Bus Australia home page.
That has now been fixed
Living in the Shire.

Post Reply

Return to “News & Administration”