Little MAN logos

News and comments about this board.

Little MAN logos

Postby B7RLE » Sun Dec 18, 2011 3:51 pm

Hi all

What is with the little MAN logos instead of the email logo
User avatar
B7RLE
 
Posts: 2587
Joined: Tue Nov 15, 2005 11:44 am
Location: Narre Warren North
Has thanked: 54 times
Been thanked: 57 times
Favourite Vehicle: VOLVO B7RLE

Re: Little MAN logos

Postby Andrew » Mon Dec 19, 2011 2:00 pm

Not sure what you mean - can you do a screen grab and post here so we can see please....
.
Job done.
User avatar
Andrew
Administrator
 
Posts: 6898
Joined: Sun Feb 29, 2004 5:02 pm
Location: The People's Republic of Campbelltown
Has thanked: 370 times
Been thanked: 221 times

Re: Little MAN logos

Postby B7RLE » Mon Dec 19, 2011 2:09 pm

its been fixed all good not sure what it was will post one when i get home
User avatar
B7RLE
 
Posts: 2587
Joined: Tue Nov 15, 2005 11:44 am
Location: Narre Warren North
Has thanked: 54 times
Been thanked: 57 times
Favourite Vehicle: VOLVO B7RLE

Re: Little MAN logos

Postby B7RLE » Sat Dec 24, 2011 7:20 am

Image
if you look next to he PM button where the email button should be theres a MAN logo but it appears to be fixed
User avatar
B7RLE
 
Posts: 2587
Joined: Tue Nov 15, 2005 11:44 am
Location: Narre Warren North
Has thanked: 54 times
Been thanked: 57 times
Favourite Vehicle: VOLVO B7RLE

Re: Little MAN logos

Postby PRT 065 » Sat Dec 24, 2011 7:36 am

Hi B7RLE ,

What iOS version are you running on your iPhone?

I have noticed on my iPad running iOS 5.0.0 and 5.0.1 that occasionally the images can get mixed around.

I have just gone and cleared cookies and data and it clears the issue.


Regards,

PRT 065
Regards,
PRT 065

If you have any issues with the Queensland section, please send me a private message.
User avatar
PRT 065
Moderator
 
Posts: 1143
Joined: Mon Mar 09, 2009 6:13 pm
Location: Brisbane But Prefer Sydney
Has thanked: 42 times
Been thanked: 26 times
Favourite Vehicle: Guess ?

Re: Little MAN logos

Postby Daniel » Sat Dec 24, 2011 10:22 am

It's happened with me on iPhone running 5.0.1 where NT logos replaced the new posts icon. Was a one off and reverted back to normal with a refresh.
User avatar
Daniel
Administrator
 
Posts: 5843
Joined: Mon Jul 04, 2005 9:03 pm
Location: Sutherland Shire
Has thanked: 266 times
Been thanked: 605 times
Favourite Vehicle: Mercedes-Benz O405 / CC '510'


Return to News & Administration

Who is online

Users browsing this forum: No registered users and 1 guest