Board Competition announcement

News and comments about this board.

Board Competition announcement

Postby boronia » Sun Nov 20, 2011 11:58 am

When reading this thread I get messages that I do not have required permissions to view images, nor is there any provision to add reply, etc.
The Sydney Classic and Antique Truck Show
On again 15 June 2014
@ The Museum of Fire.
User avatar
boronia
 
Posts: 12768
Joined: Sat Mar 06, 2004 5:18 am
Location: Sydney
Has thanked: 132 times
Been thanked: 667 times
Favourite Vehicle: Dennis

Re: Board Competition announcement

Postby Newcastle Flyer » Sun Nov 20, 2011 1:16 pm

So I'm not the only one then: viewtopic.php?f=17&t=63959, even though originally it was okay. What browser are you using?

Boronia, not sure what browser you're using, but using the IN-PRIVATE view, go to the thread in question, and press the REPLY button, then log in, then close and re-open the browser/s in normal mode and then see if that makes a difference. Inconvenient I know, but only solution at the moment.

Edit: Boronia, not sure if this works in all browsers or not, but after using the PRIVATE mode (or equivalent), open another thread and then re-open the Board Competition thread, & see if that helps. (Edit: Seems to work for two browsers at the moment)

Edit: It seems that the above may work for only a very short time (Ggggrrrrrrrrrrrr)
Last edited by Newcastle Flyer on Sun Nov 20, 2011 1:34 pm, edited 2 times in total.
SHAME ISRAEL SHAME
User avatar
Newcastle Flyer
 
Posts: 3743
Joined: Fri Apr 09, 2004 1:20 pm
Location: Somewhere between here, there & anywhere!
Has thanked: 10 times
Been thanked: 66 times

Re: Board Competition announcement

Postby boronia » Sun Nov 20, 2011 1:32 pm

I'm using Firefox 8. Never had this problem before.

What is "private" mode. I thought this problem may have been something that restricts viewing to administrators ?? (A Board problem, not browser) Does the fact they are GIF images, not JPEG have something to do with it ??
The Sydney Classic and Antique Truck Show
On again 15 June 2014
@ The Museum of Fire.
User avatar
boronia
 
Posts: 12768
Joined: Sat Mar 06, 2004 5:18 am
Location: Sydney
Has thanked: 132 times
Been thanked: 667 times
Favourite Vehicle: Dennis

Re: Board Competition announcement

Postby Newcastle Flyer » Sun Nov 20, 2011 1:38 pm

Private Mode: In Firefox, go to the Tools, and look for "Start Private Browsing" or similar wording.
No, it only restricts the attachments at this stage. If you got access to other browsers, their is a similar step.

Boronia, that's what I thought, I thought perhaps the administators/moderators changed their mind, and made them private, but then doesn't explain how they are allowed to post.

NOTE: I did get a Private Message reply by one of the moderators claiming it was an issue at my end. If that is the case, how come other members are having the same problem?
User avatar
Newcastle Flyer
 
Posts: 3743
Joined: Fri Apr 09, 2004 1:20 pm
Location: Somewhere between here, there & anywhere!
Has thanked: 10 times
Been thanked: 66 times

Re: Board Competition announcement

Postby boronia » Sun Nov 20, 2011 2:00 pm

Private browsing didn't help.
The Sydney Classic and Antique Truck Show
On again 15 June 2014
@ The Museum of Fire.
User avatar
boronia
 
Posts: 12768
Joined: Sat Mar 06, 2004 5:18 am
Location: Sydney
Has thanked: 132 times
Been thanked: 667 times
Favourite Vehicle: Dennis

Anyone besides us having this problem?

Postby Newcastle Flyer » Sun Nov 20, 2011 2:06 pm

I wrote:Edit: Boronia, not sure if this works in all browsers or not, but after using the PRIVATE mode (or equivalent), open another thread and then re-open the Board Competition thread, & see if that helps. (Edit: Seems to work for two browsers at the moment)

Edit: It seems that the above may work for only a very short time (Ggggrrrrrrrrrrrr)
Now that is odd, Google Chrome browser seems to work for me in the Board Competition thread again - not sure how long for though.

Boronia, I wonder if it could be an issue with your Internet Service Provider.

Are any others besides us two having this problem?
User avatar
Newcastle Flyer
 
Posts: 3743
Joined: Fri Apr 09, 2004 1:20 pm
Location: Somewhere between here, there & anywhere!
Has thanked: 10 times
Been thanked: 66 times

Re: Board Competition announcement

Postby boronia » Sun Nov 20, 2011 2:16 pm

A message like this
You do not have the required permissions to view the files attached to this post.
which is only in posts with GIF files certainly looks like it's Board generated, not my ISP.

I can see 745-Castle Hill's picture, though. :evil:
The Sydney Classic and Antique Truck Show
On again 15 June 2014
@ The Museum of Fire.
User avatar
boronia
 
Posts: 12768
Joined: Sat Mar 06, 2004 5:18 am
Location: Sydney
Has thanked: 132 times
Been thanked: 667 times
Favourite Vehicle: Dennis

Re: Board Competition announcement

Postby busrider » Sun Nov 20, 2011 2:55 pm

I got it too...

You do not have the required
permissions to view the files attached
to this post.
RIP Windows XP: 24/8/2001 - 8/4/2014.
User avatar
busrider
Moderator
 
Posts: 1795
Joined: Fri Jun 20, 2008 11:35 pm
Location: Modbree
Has thanked: 24 times
Been thanked: 76 times
Favourite Vehicle: Anything with a loud ZF

Re: Board Competition announcement

Postby 745-Castle Hill » Sun Nov 20, 2011 2:57 pm

Well that's nice, I can only see mine too (using iPad) I think it is because I edited mine. I would like to see the other's posts.
745-Castle Hill
 
Posts: 464
Joined: Sat Jul 18, 2009 7:19 pm
Location: Somewhere in 2770
Has thanked: 15 times
Been thanked: 12 times
Favourite Vehicle: CDC CB30

Re: Board Competition announcement

Postby Bedford-29 » Sun Nov 20, 2011 3:18 pm

Well I got Firefox 8 tried for 2 minutes and put Firefox 7.0.1 back in and everything working find now with firefox 8 I could not use my dap downloader and my speedbit video downloader boronia put your previous version of Firefox 7.0.1 back in and see if that will work.
Previoulsy known as United Diesel 15
User avatar
Bedford-29
 
Posts: 3988
Joined: Mon Sep 20, 2010 1:31 pm
Has thanked: 0 time
Been thanked: 340 times

Re: Board Competition announcement

Postby boronia » Sun Nov 20, 2011 3:22 pm

745-Castle Hill wrote:Well that's nice, I can only see mine too (using iPad) I think it is because I edited mine. I would like to see the other's posts.

Is yours an attachment or external link ??

Howlerbus was able to make a post a little while ago, but I can't see his attachment either.
The Sydney Classic and Antique Truck Show
On again 15 June 2014
@ The Museum of Fire.
User avatar
boronia
 
Posts: 12768
Joined: Sat Mar 06, 2004 5:18 am
Location: Sydney
Has thanked: 132 times
Been thanked: 667 times
Favourite Vehicle: Dennis

Re: Board Competition announcement

Postby 745-Castle Hill » Sun Nov 20, 2011 3:27 pm

Yes it is. It is from picasion.com
745-Castle Hill
 
Posts: 464
Joined: Sat Jul 18, 2009 7:19 pm
Location: Somewhere in 2770
Has thanked: 15 times
Been thanked: 12 times
Favourite Vehicle: CDC CB30

Re: Board Competition announcement

Postby MetroTasCatcher » Sun Nov 20, 2011 6:08 pm

Same problem here.
▄▀▄▀▄▀▄▀▄▀▄ POLICE LINE - DO NOT CROSS ▀▄▀▄▀▄▀▄▀▄▀
User avatar
MetroTasCatcher
 
Posts: 1932
Joined: Wed Jul 29, 2009 8:09 pm
Location: Highway to the Danger Zone
Has thanked: 3 times
Been thanked: 5 times
Favourite Vehicle: Ford Crown Victoria P71

Re: Board Competition announcement

Postby Newcastle Flyer » Sun Nov 20, 2011 9:10 pm

boronia wrote:A message like this
You do not have the required permissions to view the files attached to this post.
which is only in posts with GIF files certainly looks like it's Board generated, not my ISP.
I private messaged an administrator, yet he told me it must be our end, not the boards end.

If that is the case, then how come many members are seeing the same problem?

And to those that have recently just got the problem, what happens if you go in Private mode, then go to the thread? Can you see the attachments then?
SHAME ISRAEL SHAME
User avatar
Newcastle Flyer
 
Posts: 3743
Joined: Fri Apr 09, 2004 1:20 pm
Location: Somewhere between here, there & anywhere!
Has thanked: 10 times
Been thanked: 66 times

Re: Board Competition announcement

Postby Daniel » Mon Nov 21, 2011 6:00 am

Newcastle Flyer, when you first messaged (and when it was only you) I said it was YOUR end. Obviously it seems the problem affects more people and I have looked into it a little more. Apparently it seems to be a phpBB software issue rather than a user problem, so I stand corrected. It seems to be randomly be affecting people, so what I can suggest users try is logging out, clearing cookies on all browsers and trying logging in again.
User avatar
Daniel
Administrator
 
Posts: 5846
Joined: Mon Jul 04, 2005 9:03 pm
Location: Sutherland Shire
Has thanked: 267 times
Been thanked: 606 times
Favourite Vehicle: Mercedes-Benz O405 / CC '510'

Re: Board Competition announcement

Postby boronia » Mon Nov 21, 2011 6:13 am

I didn't do any of the above (or anything at all), but the thread is back to normal this morning. 8)

I can see all the images and no denial messages
The Sydney Classic and Antique Truck Show
On again 15 June 2014
@ The Museum of Fire.
User avatar
boronia
 
Posts: 12768
Joined: Sat Mar 06, 2004 5:18 am
Location: Sydney
Has thanked: 132 times
Been thanked: 667 times
Favourite Vehicle: Dennis

Re: Board Competition announcement

Postby Daniel » Mon Nov 21, 2011 6:16 am

I have just made a change to the topic, can people please check to see if that has solved the issue?
User avatar
Daniel
Administrator
 
Posts: 5846
Joined: Mon Jul 04, 2005 9:03 pm
Location: Sutherland Shire
Has thanked: 267 times
Been thanked: 606 times
Favourite Vehicle: Mercedes-Benz O405 / CC '510'

Re: Board Competition announcement

Postby Newcastle Flyer » Mon Nov 21, 2011 12:45 pm

Before the thread was locked, it was fixed - not sure if it was the same for all browsers though.
SHAME ISRAEL SHAME
User avatar
Newcastle Flyer
 
Posts: 3743
Joined: Fri Apr 09, 2004 1:20 pm
Location: Somewhere between here, there & anywhere!
Has thanked: 10 times
Been thanked: 66 times

Re: Board Competition announcement

Postby Daniel » Mon Nov 21, 2011 1:42 pm

In any case, there should not be any further problems as the issue was with posting within a 'Global announcement'. The change prevents the issue from cropping up again.
User avatar
Daniel
Administrator
 
Posts: 5846
Joined: Mon Jul 04, 2005 9:03 pm
Location: Sutherland Shire
Has thanked: 267 times
Been thanked: 606 times
Favourite Vehicle: Mercedes-Benz O405 / CC '510'

Re: Board Competition announcement

Postby gld59 » Mon Nov 21, 2011 4:01 pm

Much better solution anyway, as it stops the annoyance of having the same new messages in several different fora.

gld
gld59
 
Posts: 1163
Joined: Tue Jun 05, 2007 6:30 pm
Location: Sydney
Has thanked: 12 times
Been thanked: 22 times


Return to News & Administration

Who is online

Users browsing this forum: No registered users and 1 guest