IE8 & Chrome browser issue with Board Competition thread

News and comments about this board.
Post Reply
User avatar
Newcastle Flyer
Posts: 4488
Joined: Fri Apr 09, 2004 3:20 am
Location: Somewhere between here, there & anywhere!

IE8 & Chrome browser issue with Board Competition thread

Post by Newcastle Flyer »

Earlier on I was able to view the pictures in attachments & post replies in the Board Competition thread using Google Chrome.

But I just came back to view it again, but this time both Chrome & Internet Explorer & had the POST REPLY button missing, and for the attachments came up "You do not have the required permissions to view the files attached to this post."

I can only view in IE8 & Chrome via the PRIVATE browser button, but that is no good as I can't post. Firefox does allow me to see them & reply, but I've just had an issue where it is very, very slow.

Could I have accidentally pressed a tab/button on Chrome that stops viewing of attachments? But if that is the case, why would it affect Internet Explorer at the same time?

User avatar
Newcastle Flyer
Posts: 4488
Joined: Fri Apr 09, 2004 3:20 am
Location: Somewhere between here, there & anywhere!

Re: IE8 & Chrome browser issue with Board Competition thread

Post by Newcastle Flyer »

And for some reason it is still happening in both IE8 & Chrome.

Edit: I'm now unable to view and post reply in the Board Competition thread in ALL browses, including Firefox.
White lives matter too, as do ALL lives.

Post Reply

Return to “News & Administration”