• Advertisement

I made a new post, but search said "unable to find any"?

News and comments about this board.

I made a new post, but search said "unable to find any"?

Postby Newcastle Flyer » Sat Oct 15, 2011 12:17 pm

As the title says. I clicked on new post less than a minute later, yet it was unable to find any new posts, including mine.

Edit: I just double checked with this post, but that came up under "new posts" (& that was less than about 30 seconds later)
User avatar
Newcastle Flyer
 
Posts: 3973
Joined: Fri Apr 09, 2004 1:20 pm
Location: Somewhere between here, there & anywhere!
Has thanked: 13 times
Been thanked: 88 times

Re: I made a new post, but search said "unable to find any"?

Postby Fleet Lists » Sat Oct 15, 2011 12:41 pm

Since you have not supplied any details of the initial post, it is not possible for us to trace it.
Living in the Shire.
User avatar
Fleet Lists
Administrator
 
Posts: 17330
Joined: Sat Mar 06, 2004 11:49 am
Location: The Shire
Has thanked: 769 times
Been thanked: 805 times

Re: I made a new post, but search said "unable to find any"?

Postby Newcastle Flyer » Sat Oct 15, 2011 5:56 pm

It was this one: viewtopic.php?p=740303#p740303, but I only had a few moments left before the computer time was up.
POLL:
Since the NSW govt has now closed the Newcastle Rail Line, what route is best for Newcastle's "light rail"?:
http://wp.me/P5xGOF-32
User avatar
Newcastle Flyer
 
Posts: 3973
Joined: Fri Apr 09, 2004 1:20 pm
Location: Somewhere between here, there & anywhere!
Has thanked: 13 times
Been thanked: 88 times



  • Advertisement

Return to News & Administration

Who is online

Users browsing this forum: No registered users and 2 guests