Problem today.

News and comments about this board.
User avatar
Fleet Lists
Administrator
Posts: 21523
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Problem today.

Post by Fleet Lists »

I have just gor home and received an email that someone was getting a blank page when accessing the board.

I notice that nothing has been posted since 11.14am but I am not having a problem at the moment.

PS Two other posts seem to have got in at 1.39pm and at 1.41pm. So it appears as though there may have been a problem but it has now gone away.
Living in the Shire.

nbus
Posts: 703
Joined: Wed Sep 30, 2009 3:28 am
Favourite Vehicle: Volvo B7RLE [Volgren]
Location: Brisbane

Re: Problem today.

Post by nbus »

Yer there was i could not get on to Bus Aus at all.
No diggedy diggedy NB I`m the bad boy, roll MC, so sexy

I got the classy swag,Now that's why I get flagged.

User avatar
Newcastle Flyer
Posts: 4488
Joined: Fri Apr 09, 2004 3:20 am
Location: Somewhere between here, there & anywhere!

Quite often slow today

Post by Newcastle Flyer »

Quite often today, this site has been very slow, and a few times, I had to close the browser and start again.
White lives matter too, as do ALL lives.

User avatar
Newcastle Flyer
Posts: 4488
Joined: Fri Apr 09, 2004 3:20 am
Location: Somewhere between here, there & anywhere!

Re: Problem today.

Post by Newcastle Flyer »

Is it me, or is this board starting to get Failpage-itis?
White lives matter too, as do ALL lives.

User avatar
boronia
Posts: 19422
Joined: Fri Mar 05, 2004 7:18 pm
Favourite Vehicle: Fire engine; PD4107
Location: Sydney

Re: Problem today.

Post by boronia »

I have been on most of the day and had no problems, but couldn't reload from about 19:30
The Sydney Classic and Antique Truck (and Bus) Show
On again June 2021
@ The Museum of Fire.

User avatar
Fleet Lists
Administrator
Posts: 21523
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Problem today.

Post by Fleet Lists »

There do not apear to have been any posts between 7.40pm and about 9.00pm but since I was not logged on during that time I do not have further information.
Living in the Shire.

User avatar
boronia
Posts: 19422
Joined: Fri Mar 05, 2004 7:18 pm
Favourite Vehicle: Fire engine; PD4107
Location: Sydney

Re: Problem today.

Post by boronia »

That would cover the time of my "outage".
The Sydney Classic and Antique Truck (and Bus) Show
On again June 2021
@ The Museum of Fire.

User avatar
howlerbus
Posts: 2210
Joined: Thu Jun 30, 2005 2:30 am
Favourite Vehicle: Diesel Buses
Location: Geelong

Re: Problem today.

Post by howlerbus »

I had problems too, at least its not as bad as Failpage...
You got a real flash bus, but my one's flash one, eh
And I believe that my one's faster than yours, Mr Bond
'Cause mine's a red one'

nbus
Posts: 703
Joined: Wed Sep 30, 2009 3:28 am
Favourite Vehicle: Volvo B7RLE [Volgren]
Location: Brisbane

Re: Problem today.

Post by nbus »

Did Bus Aus have a new Problem today as i could not get on for a bit close to 1 Hour. It did not come up at all.
No diggedy diggedy NB I`m the bad boy, roll MC, so sexy

I got the classy swag,Now that's why I get flagged.

User avatar
Fleet Lists
Administrator
Posts: 21523
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Problem today.

Post by Fleet Lists »

Yes it was off the air for about 3 hours - I have no idea why.
Living in the Shire.

User avatar
Bedford-29
Posts: 4940
Joined: Mon Sep 20, 2010 3:31 am

Re: Problem today.

Post by Bedford-29 »

The gremlins were at work again.But it was strange ATDB was find and for next two to three nothing which I found a bit weird oh well ATDB is back on the air that's the main thing.
Previoulsy known as United Diesel 15

User avatar
Fleet Lists
Administrator
Posts: 21523
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Problem today.

Post by Fleet Lists »

It still seems to be very slow at times.
Living in the Shire.

User avatar
Volvo B12BLEA
Posts: 4721
Joined: Wed Mar 10, 2004 6:23 am
Favourite Vehicle: Rail and Ships / Boats.
Location: Brisbane but prefer Adelaide.

Re: Problem today.

Post by Volvo B12BLEA »

It is up and running now.
Fleetlists and others do a good job keeping it going but so what if it is down for a while.
Any posts are my views or opinions and are NOT on behalf of any Organisation.

900 series
Posts: 511
Joined: Thu Jul 14, 2011 7:34 am

Re: Problem today.

Post by 900 series »

Another problem - either my memory's gone wonky or quite a large number of posts have mysteriously vanished in the WA forum - I know myself, Q4004 and insert_coin all posted in http://www.busaustralia.com/forum/viewt ... &start=425 from 8:00pm to 9:30 pm (on whatever timezone ATDB uses), plus there was a post by PoweredByCNG and a post in http://www.busaustralia.com/forum/viewt ... 2&start=50 at least - they all seem to have vanished.

User avatar
Daniel
Administrator
Posts: 7037
Joined: Mon Jul 04, 2005 11:03 am
Favourite Vehicle: Mercedes-Benz O405 / CC '510'
Location: Sutherland Shire

Re: Problem today.

Post by Daniel »

It appears to be an issue with some server settings which are causing missing posts and issues with the fleet lists. We are presently working on getting to the bottom of this.

User avatar
Fleet Lists
Administrator
Posts: 21523
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Problem today.

Post by Fleet Lists »

It would appear that they had a problem with the server yesterday - at some stage they may have had to fallback to solve it, causing some loss of data, but in the process they appear to have messed up some other things.
Living in the Shire.

User avatar
Bedford-29
Posts: 4940
Joined: Mon Sep 20, 2010 3:31 am

Re: Problem today.

Post by Bedford-29 »

A big mess by the look of things I could not even get onto fleet-list as the SA fleet-list is showing function strtotime at the moment.
Previoulsy known as United Diesel 15

User avatar
Ben O
Posts: 2517
Joined: Sat Apr 17, 2004 7:30 am
Location: Sydney

Re: Problem today.

Post by Ben O »

XXX. Looks like I picked the wrong day to do a mass update of the NSW fleet lists!

nbus
Posts: 703
Joined: Wed Sep 30, 2009 3:28 am
Favourite Vehicle: Volvo B7RLE [Volgren]
Location: Brisbane

Re: Problem today.

Post by nbus »

ATDB stll seems to be slow.
No diggedy diggedy NB I`m the bad boy, roll MC, so sexy

I got the classy swag,Now that's why I get flagged.

User avatar
1whoknows
Posts: 3617
Joined: Tue Mar 09, 2004 1:55 am
Location: Melbourne

Re: Problem today.

Post by 1whoknows »

Dont have a speed problem but a number of threads seem to be missing posts from Sun-Mon.
"Inside Every Progressive Is A Totalitarian Screaming To Get Out"
David Horowitz.

User avatar
Mr OC Benz
Moderator
Posts: 5726
Joined: Sat Jun 06, 2009 2:18 am
Favourite Vehicle: Anything German
Location: Sydney, NSW
Contact:

Re: Problem today.

Post by Mr OC Benz »

This is strange, I managed to be able to access the ATDB all afternoon yesterday and evening (I keep a tab open and refresh every so often), there were some periods of time, normally when it is the peak of the day that no one was listed online!!! Yet it seemed that everything was working fine, just no people online and no posts. I haven't had speed problems yesterday (although I have done so a few days ago), or fail to load pages, and I hadn't noticed any 'existing' threads go missing.

That is until this morning, it appears apparent that some of the above posts from yesterday which were posted did not appear nor did the members who were posting them! (excluding those who have their online status hidden)

I had also noticed my latest mod to my signature has reverted back to the one from about two days ago.

User avatar
gen man
Posts: 927
Joined: Sat Mar 06, 2004 11:20 am
Favourite Vehicle: Leyland Worldmaster CRT2/1
Location: On a Greyhound track
Contact:

Re: Problem today.

Post by gen man »

The fleetlists are still stuffed, full of strange codes.....looks like the BA Titanic is going down in 2012 in a big way! :shock:
need red GA:521, 831.
AAT-Kings:
2014 - Year of Privatisation!

User avatar
captainch
Posts: 4514
Joined: Fri Mar 05, 2004 3:37 pm
Favourite Vehicle: was 3533 m/o 687
Location: INGHAM NTH QLD.

Re: Problem today.

Post by captainch »

is there problems? I made posts now there dissapeared! :x under the comments about uta lepords,was after toxananas comments!

User avatar
Fleet Lists
Administrator
Posts: 21523
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Problem today.

Post by Fleet Lists »

gen man wrote:The fleetlists are still stuffed, full of strange codes.....looks like the BA Titanic is going down in 2012 in a big way! :shock:
In fact htere is nothing wrong with the fleet lists.

All that is needed is for the erroror messages to be suppressed - where is the person who can do that?
Living in the Shire.

User avatar
Fleet Lists
Administrator
Posts: 21523
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Problem today.

Post by Fleet Lists »

No sooner had I posted the previous message and I found an email in my inbasked which provided the code to solve the problem. So hopefully all OK now.
Living in the Shire.

Post Reply

Return to “News & Administration”