Who experianced a breakdown

News and comments about this board.
Post Reply
User avatar
Bedford-29
Posts: 4940
Joined: Mon Sep 20, 2010 3:31 am

Who experianced a breakdown

Post by Bedford-29 »

I was trying to get onto ATDB.When I first try get on I got this message sql error [mysql4] too many connections {1040}.Then I tried again and got a white blank.I ain`t sure what this happen.But too many connections :shock:.I didn`t know ATDB was that popular too have to many connections at once to kill the site like it did.
Previoulsy known as United Diesel 15

nbus
Posts: 703
Joined: Wed Sep 30, 2009 3:28 am
Favourite Vehicle: Volvo B7RLE [Volgren]
Location: Brisbane

Re: Who experianced a breakdown

Post by nbus »

Yer I had that last night too.
No diggedy diggedy NB I`m the bad boy, roll MC, so sexy

I got the classy swag,Now that's why I get flagged.

User avatar
R44
Posts: 592
Joined: Wed Jul 21, 2010 3:12 am
Favourite Vehicle: MO-8205
Contact:

Re: Who experianced a breakdown

Post by R44 »

the answer lies within one of our admins, Whom had interesting activity on their account. First, The name was changed to "Australian Transport Discussion Board!" and second, the site went down. I think they are both conjoined, But i cant be sure.

User avatar
EastsideRandomiser
Posts: 26
Joined: Sat May 07, 2011 2:25 pm
Favourite Vehicle: MAN 18.310 Custom CB80

Re: Who experianced a breakdown

Post by EastsideRandomiser »

I did too. As I was trying to post something before bed it went down on me. :(

User avatar
Andrew
Administrator
Posts: 6960
Joined: Sun Feb 29, 2004 7:02 am
Location: The People's Republic of Campbelltown

Re: Who experianced a breakdown

Post by Andrew »

The site has not been down, so I am not sure of the reason.
.
Job done.

User avatar
R44
Posts: 592
Joined: Wed Jul 21, 2010 3:12 am
Favourite Vehicle: MO-8205
Contact:

Re: Who experianced a breakdown

Post by R44 »

Andrew wrote:The site has not been down, so I am not sure of the reason.
You mean you arent sure if the site was down.

Mr Enthused
Posts: 39
Joined: Wed May 11, 2011 9:45 am

Re: Who experianced a breakdown

Post by Mr Enthused »

"Too many connections" could be related to a sort of Distributed Denial of Service by sending a stupidly high number of requests or information to the site itself?
Regards,
Mr E

User avatar
Fleet Lists
Administrator
Posts: 21523
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Who experianced a breakdown

Post by Fleet Lists »

DETNSWDER1 wrote:
Andrew wrote:The site has not been down, so I am not sure of the reason.
You mean you arent sure if the site was down.
NO the site was not down but Andrew like myself does not know the reason for some members encountering this problem.
Living in the Shire.

User avatar
busrider
Moderator
Posts: 2335
Joined: Fri Jun 20, 2008 1:35 pm
Favourite Vehicle: Maybe not my car...
Location: Not in the Gutta

Re: Who experianced a breakdown

Post by busrider »

The Bus Australia website had no functionality at certain times last night...

User avatar
Bedford-29
Posts: 4940
Joined: Mon Sep 20, 2010 3:31 am

Re: Who experianced a breakdown

Post by Bedford-29 »

Well my eyes were`t playing tricks this happen last night and in the early morning unless someone was playing silly buggers with the site.As this was a different error code.
Previoulsy known as United Diesel 15

Mr Enthused
Posts: 39
Joined: Wed May 11, 2011 9:45 am

Re: Who experianced a breakdown

Post by Mr Enthused »

It seems that some disgruntled members who have the ability to do so have probably hacked the site and changed a few things around, including the membership statuses of some people on the forum.
Regards,
Mr E

User avatar
MetroTasCatcher
Posts: 1935
Joined: Wed Jul 29, 2009 10:09 am
Favourite Vehicle: Ford Crown Victoria P71
Location: Highway to the Danger Zone

Re: Who experianced a breakdown

Post by MetroTasCatcher »

You know, I could think of a hundred better sites to hack rather than the ATDB lol
▄▀▄▀▄▀▄▀▄▀▄ POLICE LINE - DO NOT CROSS ▀▄▀▄▀▄▀▄▀▄▀

LB608
Posts: 921
Joined: Sat Mar 06, 2004 9:56 am
Location: New Zealand

Re: Who experianced a breakdown

Post by LB608 »

It Was Down Between 1am & 2Am Newzealand Time ,I Also Had The Error Come Up Like Bedford 29

User avatar
R44
Posts: 592
Joined: Wed Jul 21, 2010 3:12 am
Favourite Vehicle: MO-8205
Contact:

Re: Who experianced a breakdown

Post by R44 »

Fleet Lists wrote:
NO the site was not down but Andrew like myself does not know the reason for some members encountering this problem.
Allow me to rephrase that.... You aren't not sure if the site was down via SQL. The phpBB bit may have been up.

We had the all time classic SQL errors.

User avatar
shovelyjoe
Posts: 1554
Joined: Thu May 07, 2009 3:29 am
Favourite Vehicle: Mercedes O 500LE
Location: Sydney
Contact:

Re: Who experianced a breakdown

Post by shovelyjoe »

Personally didn't experience any board downtime and I was on the board that night.

B7RLE
Posts: 2697
Joined: Tue Nov 15, 2005 1:44 am
Favourite Vehicle: VOLVO B7RLE
Location: Narre Warren North

Re: Who experianced a breakdown

Post by B7RLE »

I did thought i might have been the only one but appears not
Proud Owner of a Volvo B10M mk 2 Volgren and a Scania L113CRB Volgren

Post Reply

Return to “News & Administration”