Error message.

News and comments about this board.
TA3001
Posts: 1925
Joined: Wed Mar 10, 2004 7:01 am
Favourite Vehicle: 1640. In service - 898
Location: Earth's Scania capital

Re: Error message.

Post by TA3001 »

Still unfixed as of today. I would assume that it is permanent.

User avatar
Fleet Lists
Administrator
Posts: 21535
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Error message.

Post by Fleet Lists »

I would hope not.
Living in the Shire.

Merc1107
Posts: 730
Joined: Sat Jul 07, 2012 8:38 am
Favourite Vehicle: High Floor Buses
Location: Perth

Re: Error message.

Post by Merc1107 »

I posted a response to a thread from my phone last night and did not receive the error message - surprising as I had done when sending a PM or posting responses previously. Unfortunately it persists on the computer.

User avatar
Daniel
Administrator
Posts: 7043
Joined: Mon Jul 04, 2005 11:03 am
Favourite Vehicle: Mercedes-Benz O405 / CC '510'
Location: Sutherland Shire

Re: Error message.

Post by Daniel »

Multiple errors exist in both the forum and fleet lists. At this point we are unsure how to correct them easily due to server configurations. They will be looked at when the time permits of people who have the technical know-how to resolve these issues.

User avatar
MotorOmnibus8562
Posts: 269
Joined: Sat Apr 22, 2017 12:34 am
Favourite Vehicle: Hybrid/Electric lowfloors.
Location: The Place with the World's biggest Rolling Pin.

Re: Error message.

Post by MotorOmnibus8562 »

I have this message too. It seems for me it only applies when sending PMs
Error Client message wrote:Parse error: syntax error, unexpected ''a:1:{s:5:"email";a:2:{s:12:"p' (T_ENCAPSED_AND_WHITESPACE) in /home/busaustr/public_html/forum/cache/queue.php on line 3
#JusticeforGeorge
Climate Denial in Politics should be banned
and yes this is my opinion.

User avatar
pgt
Posts: 1044
Joined: Fri Mar 17, 2006 9:05 am
Favourite Vehicle: MAN SL202/MB O305G/Volvo B10M
Location: Now deep in STA territory
Contact:

Re: Error message.

Post by pgt »

MotorOmnibus8562 wrote:I have this message too. It seems for me it only applies when sending PMs
Error Client message wrote:Parse error: syntax error, unexpected ''a:1:{s:5:"email";a:2:{s:12:"p' (T_ENCAPSED_AND_WHITESPACE) in /home/busaustr/public_html/forum/cache/queue.php on line 3
Just had the exact same message when making a post right now so doesn't seem to be restricted to PMs.

Edit: even when posting right here it happened again - but not when editing the post.
"It's my way or the (side of the) highway".
Might be a way to lead life, but more like the way that some people drive.

User avatar
Newcastle Flyer
Posts: 4488
Joined: Fri Apr 09, 2004 3:20 am
Location: Somewhere between here, there & anywhere!

Re: Error message.

Post by Newcastle Flyer »

White lives matter too.

User avatar
Fleet Lists
Administrator
Posts: 21535
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Error message.

Post by Fleet Lists »

There also seems to a problem with many recent new members shown as never active yet they have posted one or more messages which should not be possible.
Living in the Shire.

User avatar
Bus Suggestions
Posts: 492
Joined: Sun Jul 24, 2016 8:05 am
Favourite Vehicle: Something with a ZF Ecomat
Location: The West
Contact:

Re: Error message.

Post by Bus Suggestions »

Some amount of time-related stats seem to be set to Thursday, Nov 14, 2019 (eg my 'Last Visited' is currently set to 6:31 am that day.)
[Insert Signature]

LB608
Posts: 926
Joined: Sat Mar 06, 2004 9:56 am
Location: New Zealand

Re: Error message.

Post by LB608 »

i am the same

TA3001
Posts: 1925
Joined: Wed Mar 10, 2004 7:01 am
Favourite Vehicle: 1640. In service - 898
Location: Earth's Scania capital

Re: Error message.

Post by TA3001 »

Just a random thought here. Would it be practical to switch to different forum hosting software?

From my observations, Xenforo seems more innovative than phpBB. No offence, but it seems to be more dynamic and user friendly.

daveeyh
Posts: 1292
Joined: Mon Mar 08, 2004 2:20 am
Location: Brisbane

Re: Error message.

Post by daveeyh »

Any update as to the investigation/resolution of this issue?

User avatar
Bus Suggestions
Posts: 492
Joined: Sun Jul 24, 2016 8:05 am
Favourite Vehicle: Something with a ZF Ecomat
Location: The West
Contact:

Re: Error message.

Post by Bus Suggestions »

Seems as if this error now only occurs on quick reply - the full post editor and the edit function don't display this message anymore.
[Insert Signature]

Merc1107
Posts: 730
Joined: Sat Jul 07, 2012 8:38 am
Favourite Vehicle: High Floor Buses
Location: Perth

Re: Error message.

Post by Merc1107 »

TA3001 wrote:From my observations, Xenforo seems more innovative than phpBB. No offence, but it seems to be more dynamic and user friendly.
Other forums I've been on that have "upgraded" their board software have created user unfriendly, bloated cesspools that seem to needing a bleeding-edge computer just to be usable. No thanks.
Bus Suggestions wrote:Seems as if this error now only occurs on quick reply - the full post editor and the edit function don't display this message anymore.
No problem editing posts, but still get it otherwise. It's more hit and miss whether it actually does it nowadays.

User avatar
MotorOmnibus8562
Posts: 269
Joined: Sat Apr 22, 2017 12:34 am
Favourite Vehicle: Hybrid/Electric lowfloors.
Location: The Place with the World's biggest Rolling Pin.

Re: Error message.

Post by MotorOmnibus8562 »

Not a problem, only when im sending PMs to people that are not me.
#JusticeforGeorge
Climate Denial in Politics should be banned
and yes this is my opinion.

daveeyh
Posts: 1292
Joined: Mon Mar 08, 2004 2:20 am
Location: Brisbane

Re: Error message.

Post by daveeyh »

Bus Suggestions wrote:Seems as if this error now only occurs on quick reply - the full post editor and the edit function don't display this message anymore.
I get the error every time I post, although the posts do actually save.

Private Messages won't send at all.

User avatar
Bus Suggestions
Posts: 492
Joined: Sun Jul 24, 2016 8:05 am
Favourite Vehicle: Something with a ZF Ecomat
Location: The West
Contact:

Re: Error message.

Post by Bus Suggestions »

Merc1107 wrote:Other forums I've been on that have "upgraded" their board software have created user unfriendly, bloated cesspools that seem to needing a bleeding-edge computer just to be usable. No thanks.
Xenforo basically just kills the forum community. SkyscraperCity, since 'upgrading' to Xenforo, doesn't require a bleeding-edge computer, since I can run it just fine on a low-edge notebook with 3.8GB of RAM. However, it creates a completely user-unfriendly experience, with sidebar ads, ads disguising themselves as posts and drop-down sub-menus for forums rather than the old VBulletin layout which was similar to the ATDB index page experience. Quite the number of members dislike the new 'experience,' and I wouldn't like to see it happen here.

Regarding the error, I've found it always happens when quick replying, never happens when editing and is hit-and-miss with new posts through the full editor. Usually happens when quoting posts (such as now). Haven't tried PMs yet.
[Insert Signature]

User avatar
MotorOmnibus8562
Posts: 269
Joined: Sat Apr 22, 2017 12:34 am
Favourite Vehicle: Hybrid/Electric lowfloors.
Location: The Place with the World's biggest Rolling Pin.

Re: Error message.

Post by MotorOmnibus8562 »

Error Message wrote: General Error
SQL ERROR [ mysql4 ]

mysql_connect function does not exist, is mysql extension installed? []

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
I came across this a few times in the past couple of days. Did anyone get thos message????
#JusticeforGeorge
Climate Denial in Politics should be banned
and yes this is my opinion.

User avatar
Fleet Lists
Administrator
Posts: 21535
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Error message.

Post by Fleet Lists »

There is another thread on that subject. It is hoped to have both resolved in the near future when it is planned to move to another server.
Living in the Shire.

User avatar
Fleet Lists
Administrator
Posts: 21535
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Error message.

Post by Fleet Lists »

There are currently plans to do some upgrades this coming weekend to a later version of the board which may initially not contain all the fixes but it hoped to to get the fixes in shortly afterwards.

I have just had a quick look at the new version under test and noted a few things which will take a little while to get used to for instance the Unread Posts and New Posts link no longer appear on just the home page but will in the new version appear in a new "Quick Links" button which will appear on all pages so that it will no longer be necessary to return to the home page before selecting unread, new and other posts including "Your Posts".

I hope it all falls into place over the next weekend.
Living in the Shire.

User avatar
Fleet Lists
Administrator
Posts: 21535
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Error message.

Post by Fleet Lists »

Correction - while the quick links appears at the top of all pages, some options like unread posts do NOT appear on all pages.
Living in the Shire.

User avatar
Fleet Lists
Administrator
Posts: 21535
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Error message.

Post by Fleet Lists »

It appears that things are ready to go sometime today. So some outage may be expected.
Living in the Shire.

User avatar
Fleet Lists
Administrator
Posts: 21535
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Error message.

Post by Fleet Lists »

We seem to have got there. Let's hope it all works.
Living in the Shire.

User avatar
JRBUS123
Posts: 92
Joined: Fri Dec 01, 2017 8:27 am
Favourite Vehicle: Volgren Optimuses

Re: Error message.

Post by JRBUS123 »

Looks like the error has been fixed up :). I’m no longer getting the error message. Thanks guys

Also, nice upgrade. One key thing I’ve noticed is that the “thanks” button has been removed
Scooby Dooby Dooo!!

User avatar
Fleet Lists
Administrator
Posts: 21535
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Error message.

Post by Fleet Lists »

That is one of a number of things which I hope are still being looked at.
Another is stopping spammers - some months ago some changes were made which stopped them and we were only getting 1 or 2 a week - But since this version has come up we have already about 10 of them so that makes it harder on the admins.
Living in the Shire.

Post Reply

Return to “News & Administration”