• Advertisement

Went for a drive part 1

This section contains posts made before the split into state-based forums for photos etc. New posts should be made to the appropriate state forum or the "General/Miscellaneous/Various" forum.
Forum rules
  • A topic icon must be used with the thread title of all threads.
  • No more than 10 photos per post with a maximum of 50 in any one page in a thread.
  • Maximum photo width 1000 pixels.
  • For full photo rules and how to attach photos see viewtopic.php?f=10&t=28459
  • Thank you :)

Went for a drive part 1

Postby gravesend_king » Thu Mar 06, 2008 9:19 am

Went for a drive last weekend and found these 3 Leyland Nationals, looks like they have been sitting for a while. I didn't go for interior shots as there was no one about to get permission to do so. These buses are located near Warialda NSW
I know it all
gravesend_king
 
Posts: 297
Joined: Tue Jun 06, 2006 11:01 am
Location: Gravesend NSW
Has thanked: 0 time
Been thanked: 12 times

Re: Went for a drive part 1

Postby Windy » Thu Mar 06, 2008 9:20 am

I think the one with the Queensland plates could be the one that sat at Executive Coachlines in Bundaberg?
Windy
 

Re: Went for a drive part 1

Postby Ben O » Thu Mar 06, 2008 7:21 pm

Fascinating photos, thankyou for sharing!

There is a list of all Nationals in Australia here: http://busaustralia.com/fleetlists/nationalslist.htm

However once disposed from operators it is hard to keep a track of them! But luckily the one pictured in this thread has retained the rego it had whilst in service at Toowoomba.
User avatar
Ben O
 
Posts: 2506
Joined: Sat Apr 17, 2004 5:30 pm
Location: Sydney
Has thanked: 99 times
Been thanked: 230 times

Re: Went for a drive part 1

Postby Andy Lee » Thu Mar 06, 2008 8:07 pm

One was also seen last night on Warringah rd, i think the one that is stored at Oxford st falls.
As you get older you start to tick more boxes.....................why is it so?
User avatar
Andy Lee
 
Posts: 1260
Joined: Wed Nov 30, 2005 8:28 pm
Location: South Eastern, North West Asia
Has thanked: 0 time
Been thanked: 0 time

Re: Went for a drive part 1

Postby SMS88AEC » Fri Mar 07, 2008 1:47 am

Great shots :D 561NGK still carrying its original 1978 plates, no centre exit, a prime candidate for preservation.The first 2 shots seem to be off the same bus (another ex-Hagans machine???), is there no shot of the 3rd National seen?
User avatar
SMS88AEC
 
Posts: 398
Joined: Sun Apr 15, 2007 9:57 am
Has thanked: 12 times
Been thanked: 8 times
Favourite Vehicle: AEC Merlin MO 7291

Re: Went for a drive part 1

Postby gravesend_king » Fri Mar 07, 2008 7:26 am

photos of the 3rd Leyland National can be seen in part 2

Please note that the (1) or (2) or (3) in the description of the photos refer to either bus 1 or bus 2 or bus 3 plus I'm adhering to the boards rule of only 5 photos per post
I know it all
gravesend_king
 
Posts: 297
Joined: Tue Jun 06, 2006 11:01 am
Location: Gravesend NSW
Has thanked: 0 time
Been thanked: 12 times

Re: Went for a drive part 1

Postby cnsylvester » Thu Sep 03, 2009 11:28 pm

I'll try to upload a photo of the Leyland National at Bribie Island.

I worked for BT for a short period and managed to score a photo of a Leyland National in Great Circle Line livery, unsure where it is now thou.
Last edited by cnsylvester on Fri Sep 04, 2009 12:31 pm, edited 1 time in total.
cnsylvester
 
Posts: 8
Joined: Fri Jun 01, 2007 1:33 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Went for a drive part 1

Postby cnsylvester » Thu Sep 03, 2009 11:30 pm

Photo taken at Bribie ISland
cnsylvester
 
Posts: 8
Joined: Fri Jun 01, 2007 1:33 pm
Has thanked: 0 time
Been thanked: 0 time



  • Advertisement

Return to Australian Photos, Videos, Sound Clips etc - ARCHIVE

Who is online

Users browsing this forum: No registered users and 4 guests